PDA

Visualizza la versione completa : problema internet con service pack 2


frances82
05-12-2006, 12:15
:dh: Prima funzionava tutto!
Ho formattato e aggiornato windows, premetto che con service pack 1 funziona appena lo aggiorno al 2 non vede piu' internet.
Ho disabilitato firewall di windows e non ho installato antivirus.
Dal promt se pingo su google mi risponde 0 persi.
Riesco a collegarmi ogni volta che mi disconnetto a google ma dopo 1 minuto pagina inesistente :dh: :dh:
Ho fastweb con router ma sull'altro pc continua a funzionare.. :dh:

SoloWiFi
05-12-2006, 13:07
la SP2 cambia radicalmente la gestione degli IRQ.
Molto probabilmente hai delle periferiche che conflittuano con la lan ... o qualcos'altro.
Verifica prima se ci sono conflitti e se tutte le periferiche sono riconosciute e funzionanti.
In questo caso devi procurarti i drivers aggiornati.

comunque se parti con una installazione Win XP SP2 dovrebbe andare meglio

frances82
05-12-2006, 13:10
tutto apposto con windows installato correttamente e originale..
internet sia con explorer che con firefox funziona a rilento per un minuto due poi non piu'.
Pero' se sto scaricando qualcosa nessuno problema.. :confused: :dh:

SoloWiFi
05-12-2006, 14:51
scarica tutti gli agg. microsoft ... poi ne riparliamo

frances82
05-12-2006, 14:55
li ho gi scaricati..

SoloWiFi
05-12-2006, 17:16
allora funzziona bene.
Per il rallentamento iniziale non darei la colpa a SP2 ma a qualcosa che ti entrato

frances82
05-12-2006, 19:07
col service pack 1 va tutto ok.. :fighet:
ho fatto che pulire tutto con hadaware e spybot..

Loading