PDA

Visualizza la versione completa : Connessione Alice Ethernet: problemi "proxy ARP"


evik
07-12-2006, 23:23
Ciao a tutti..
Ho appena terminato l'installazione di Kubuntu, essendo nuovo al mondo Linux, ho cercato nei vari post come connettermi ad internet. Attraverso il comando pppoeconf ho stabilito la connessione, ma al momento della "prova" il terminale ha prodotto il seguente errore:

gigi@gigi-kubuntu:~$ sudo pppoeconf
gigi@gigi-kubuntu:~$ sudo pppoeconf
Plugin rp-pppoe.so loaded.
gigi@gigi-kubuntu:~$ plog
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: PAP authentication succeeded
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: peer from calling number 00:90:1A:A0:7A:80 authorized
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: replacing old default route to eth0 [xxxxxxxx]
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: Cannot determine ethernet address for proxy ARP
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: local IP address xxxxxxxx
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: remote IP address xxxxxxxx
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: primary DNS address xxxxxxxxx
Dec 7 20:57:59 gigi-kubuntu pppd[4927]: secondary DNS address xxxxxxxxx
gigi@gigi-kubuntu:~$ (le "x" le ho inserite io!!)

Dispongo di una connessione Alice con modem collegato via ethernet (durante l'installazione di Kubuntu l'ho rimasto acceso).

Ringrazio in anticipo chi volesse fornirmi aiuto!

Fabiuz
08-12-2006, 10:44
inserito l'indirizzo ip locale sul modem? e sulla scheda di rete? il default gateway e subnet mask?


posta almeno un ifconfig della scheda di rete a cui hai attaccato il modem ethernet!
posta almeno la conf del modem ethernet...
posta almeno un route -n


ciao!

Loading