PDA

Visualizza la versione completa : problemi con partgui-0.2.3


sacarde
10-12-2006, 13:20
ciao,
ho provato partimage e sono rimasto impressionato positivamente...
adesso vorrei installare partgui, l'interfaccia grafica

./configure
make
make install

tutto OK

ma se lancio il comando:

piguicqt

si avvia, legge l'harddisk e poi ... piu' nulla
rimane appeso li'


qualcuno lo ha provato



grazie mille

andy caps
10-12-2006, 14:24
prova a lanciarlo con il comando --verbose o dai un piguicqt --help per vedere le opzioni

sacarde
10-12-2006, 14:39
niente .....

si addormenta li , sospeso


ho visto con ldd che richiede un sacco di librerie

il sito non e' tanto chiaro.....



p.s.
c'e' un alternativa ?

andy caps
10-12-2006, 14:52
controlla che siano installate corretamente tute le librerie e dai ./configure --help per vedere le opzioni e controlla se manca qualcosa
installa sopratutto i -dev delle librerie
* libz gzip compression support
* libbz2 bzip2 compression support
* liblzo lzo compression support
* libnewt GUI (Graphical User Interface)
* libslang Required for newt
* libssl OpenSSL: encryption of data over the network
* libcrypt support for password

alternative non so
dd dovrebbe fare lo stesso anche se non l'ho mai usato

sacarde
10-12-2006, 15:14
sembra che le abbia tutte


libz: /usr/lib/libz.so /usr/lib/libz.a

libbz2: /lib/libbz2.so /usr/lib/libbz2.a /usr/lib/libbz2.so

liblzo: /usr/lib/liblzo2.a /usr/lib/liblzo.so /usr/lib/liblzo2.so /usr/lib/liblzo.a

libnewt: /usr/lib/libnewt.a /usr/lib/libnewt.so

libslang: /usr/lib/libslang.a /usr/lib/libslang.so

libssl: /usr/lib/libssl3.so /usr/lib/libssl.so /usr/lib/libssl.a

libcrypt: /usr/lib/libcrypt.so /usr/lib/libcrypt.a

Loading