PDA

Visualizza la versione completa : Problema router Atlantis ADSL2+


Magogo
13-12-2006, 15:23
Salve a tutti!
Spero possiate aiutarmi a capire qual'è il mio problema.
Ho una linea adsl flat con la quale mi connettevo a meraviglia fino a qualche giorno fa.
I problemi (non so se sono pertinenti al fine) sono cominciati un pò di tempo fa, ogni volta che accendevo per la prima volta il pc e il router, il pc mi diceva che la connettività era limitata o assente, la connessione lan era presente ma non avevo la linea internet, bastava riavviare il pc e tutto si risistemava.
Ora, a parte qualche "caduta" di linea, tutto ok, ma stamattina ho avviato il pc, il router... e il router non andava.
Continua a lampeggiarmi la spia "sys" all'infinito, ma il router non si avvia come dovrebbe e il pc mi dice che il cavo di rete è scollegato, quando in realtà non lo è...
Leggendo il manuale del router ho visto che la spia in questione segnala il caricamento del firmware... ho fatto segnalazione e stasera chiamerò l'assistenza, ma prima volevo chiedere a voi se è qualcosa di risolvibile o molto probabilmente dovrò mandare il router indietro (dato che è ancora in garanzia e tra le altre cose, in comodato).
Grazie a tutti!

Caleb
13-12-2006, 15:47
potresti provare a resettarlo alle impostazioni di fabbrica, dovrebbe avere un pulsantino da tenere premuto tot secondi

occhio però che in questo modo te lo devi poi riconfigurare da zero

Magogo
13-12-2006, 18:13
Proverò, domani mattina sentirò l'assistenza e vedrò cosa mi diranno.
Il reset l'avevo preso in esame come possibilità, solo che ho un timore, se resetto il router e non risolvo il problema, l'assistenza potrebbe rigirarmi la frittata dandomi la colpa del malfunzionamento?

Caleb
13-12-2006, 18:25
beh, non sei tenuto a dirgli che l'hai resettato... e proprio perchè l'hai resettato non possono sapere che l'hai fatto visto che rasa via anche i log

se lo ricevono "pulito" impiegano dieci secondi d'orologio a fargli un restore, figurati se stanno a chiedersi perchè è sconfigurato... digli che non funziona e amen

Magogo
14-12-2006, 15:21
Tentato il reset ma nulla da segnalare.
Stamattina ho chiamato l'assistenza, mi hanno passato il numero dell'help desk dell'atlantis (quella della mia compagnia non credo ci avesse capito granchè) e in due minuti mi hanno risolto il problema.
DEvo solo compilare il modulo della garanzia e mi sostituiranno l'apparecchio^^

Caleb
14-12-2006, 15:28
bella lì

Loading