PDA

Visualizza la versione completa : Installazione LINUX da Masterizzatore DVD


L'Inferno
21-12-2006, 23:14
Salve a tutti,

Ho scaricato l'altro ieri kubuntu 6.10 per dvd, ho masterizzato l'immagine sul dvd ecc.
Ora all'avvio di windows non mi fa il boot dal masterizzatore, ho controllato nel BIOS:

-Primo bott:floppy
-Secondo boot:dvd
-terzo boot: hard disk

come mai?

ringrazio in anticipo e buone feste..

francofait
21-12-2006, 23:21
l'avvio devi farlo direttamente da dvd non da windows
se al rebot ti riparte da windows vuol dire non vede il dvd come supporto valdo x il bootstrap per cui masterizzato male.

borgio3
21-12-2006, 23:23
Per poter fare in modo che parta la installazione, devi far si che il sistema riconosca la periferica, dove inserito il disco, come primo strumento di avvio.
In altri termini devi far si che il Masterizzatore sia il primo device di avvio.
Nel modo che hai illustrato parte sempre prima il floppy.
Credo che si faccia usando le freccette, ma potrei dire delle cacchiate.
Prova!

Ciao Ciao :-)

L'Inferno
21-12-2006, 23:24
ahh capito ora provo a mettere il dvd come prima device di partenza...
intanto garzie se non funge mi rifaccio vivo :D

L'Inferno
21-12-2006, 23:31
Ho provato a mettere come primo device DVD ma niente da fare... cio il lettore dvd si sente che gira per circa 3/4 secondi poi mi parte windows...

dite allora masterizzato male il dvd?

francofait
21-12-2006, 23:31
Originariamente inviato da L'Inferno
ahh capito ora provo a mettere il dvd come prima device di partenza...
intanto garzie se non funge mi rifaccio vivo :D

la sequenza di avvio se non c' il supporto nella prima unita valida prosegue con la seconda , se non la trova nemmeno li passa alla terza che gi l'hd e difatti visto che ti fa il bootstrap da xp parte da li quindi il dvd fa cilecca.

L'Inferno
21-12-2006, 23:38
allora domani prover a rimasterizzare il dvd e RICREARe le ripartizioni dell'harddisk e vedere che succede... se nn mi funziona ancora posto nuovamente qui :P

grazie di tutto

L'Inferno
22-12-2006, 14:23
Ho rimasterizzato il DVD nuovamente, ma ho lo stesso problema. Al'aavio di windows appare schermata nera, il dvd gira un 3-4 secondi poi parte l'avvio di windows... sembra che nn legga il dvd ma nn so perch. In effetti sotto windows non mi parte nemmeno la versione live...

Suggerimenti?

cobra
22-12-2006, 14:53
Hai semplicemente rimasterizzato la stessa iso oppure l'hai scaricata di nuovo?
Io controllerei l'md5sum per accertarmi che l'iso non sia corrotta... :bh:

L'Inferno
22-12-2006, 14:59
l'ho semplicemente rimasterizzata... ho dato un occhio al file md5, ma cosa dovrei trovare nel file per vedere se corrotto o meno?

grazie

Loading