PDA

Visualizza la versione completa : [ubuntu] aggiornare PHP da 5.1.2 a 5.2.0


derde
22-12-2006, 19:18
e' possibile aggiornare il php all'ultima versione senza dover reinstallare tutto?!?

Io ho installato apache (su server Ubuntu) e automaticamente mi stato installato php 5.1.2, ma ora vorrei 5.2.0...

come posso fare?

grazie anticipatamente per l'aiuto!

side-server
23-12-2006, 18:02
ma che centra con apache.. :dh:

marketto
23-12-2006, 19:14
Originariamente inviato da side-server
ma che centra con apache.. :dh:
sicuramente una risposta di questo tipo non aiuta a far capire l'errore :madai!?:


@derde:
Ora ti sposto su Linux :)

trader#1
23-12-2006, 19:45
se dai

sudo apt-get update

e poi

sudo apt-get upgrade

se l'aggiornamento presente nelle tue repo apt dovrebbe segnalartelo....

ciao ciao

derde
24-12-2006, 12:18
apache centra perch quando ho installato il pacchetto di apache automaticamente stato installato anche php5... pensavo che installando il pacchetto presente ora sul sito php.net si potesse aggiornare, ma onde evitare casini non ho ancora installato nulla...

provo a eseguire update e upgrade

Loading