PDA

Visualizza la versione completa : spamassassin problema


federikakordano
24-12-2006, 10:33
Ciao,
premetto che sono alle prime armi con lagestione di un server di posta

Ho installato spamassassin su qmail ma non mi contrassegna la posta con ****SPAM(_SCORE_)****
Ho provato a riavviarlo con /etc/init.d/spamassassin restart
ma non sembra funzinare.
Cosa devo controllare??

Grazie

Enrico81
24-12-2006, 12:10
Originariamente inviato da federikakordano
Ciao,
premetto che sono alle prime armi con lagestione di un server di posta

Ho installato spamassassin su qmail ma non mi contrassegna la posta con ****SPAM(_SCORE_)****
Ho provato a riavviarlo con /etc/init.d/spamassassin restart
ma non sembra funzinare.
Cosa devo controllare??

Grazie


Io non uso spamassassin però ti posso consigliare queste guide:

http://www.disi.unige.it/person/CardinaleM/Spamassassin-faq.html
http://www.debianitalia.org/modules/wfsection/article.php?articleid=76
http://www.debianitalia.org/modules/wfsection/article.php?articleid=114
http://linux.html.it/articoli/leggi/1228/spamassassin-installazione-e-configurazione/


Spero siano utili.


:ciauz:

federikakordano
24-12-2006, 16:13
Nessuno che lo usa?

io avevo già guardato alcune guide, ed è con queste che ho provato ad installare tutto quanto..
Funziona tutto fino a spamassassin che sembra essere installato correttamente ma poi non filtra i messaggi.

Io ho seguito le istruzioni di questo ink: http://www.areanetworking.it/index_docs.php?title=Installazione_di_un_mail_serv er:_Qmail%2C_SpamAssassin%2C_ClamAV_e_QmailMRTG#In stallazione_di_SpamAssassin

che mi sembrava valido
sembra che spamassassin non vada a interrelazionarsi con le caselle di posta dei vari domini.

qualcuno mi può dare qualche dritta?

ciao

Loading