PDA

Visualizza la versione completa : non trovo la ppp0


NewSERT
25-12-2006, 16:01
Ciao a tutti.. Sono alla ricerca di come condividere la connessione ad internet tra i miei pc linux SUSE 10.2 ma ho trovato l'ennesimo problema:
quando lancio l' ifconfig mi da sia la scheda eth0 che lo ma a me manca la ppp0.

Da qui la domanda: che e la scheda ppp0 e come posso crearla? la connessione ed in analogico tramite kinternet, quest ultimo se connesso mi attiva la scheda modem0 ma non la ppp0.
Vorrei sapere se sto usando il programma sbagliato o come posso far diventare il mio modem0 in ppp0.

Grazie mille

sacarde
25-12-2006, 16:11
la pp0 e' creata dinamicamente quando lanci la connessione via modem

NewSERT
25-12-2006, 16:18
Grazie, si lo immaginavo ma connettendomi con kinternet mi viene una scheda che si chiama modem0, e la stessa cosa?

sacarde
25-12-2006, 17:34
modem0 credo sia il link al dispositivo /dev/ttys0 o simile

guarda con

ifconfig

e

ls -la /dev

NewSERT
26-12-2006, 19:15
Ho trovato la soluzione, per creare la ppp0 bisogna usare altri programmi per la connessione ad internet come WVDIAL, infatti con quest' ultimo appare l'interfaccia ppp0 mentre con Kinternet l'interfaccia si chiama Modem0.

Un' altro quesito, e possibile che con WVDIAL la connessione si sganci ogni 10 minuti circa e se si sapete mica come allungare il tempo per il timeout o addiritura disabilitarlo?

Grazie ancora ciao a tutti...

sacarde
26-12-2006, 19:31
io usavo con kde il programma kppp e funzionava creando dinamicamente la ppp0


wvdial ha moltissimi parametri


http://www.valtellinux.it/linuxfacile/html/linuxfacile-4.0-node25.html

NewSERT
26-12-2006, 21:04
Infatti io lo uso perche ha una funzionalita chiamata "stupid mode" che mi serve per autenticarmi con Alice Teleconomy... e funziona...

Loading