PDA

Visualizza la versione completa : K3b [ non riesco a masterizzare i DVD]


lorenz_italy
26-12-2006, 16:16
Salve gente,
pur avendo trovato dei thread che trattassere lo stesso argomento non sono riuscito a risolvere il problema.
Apro una nuova discussione perchè k3b mi permette di masterizzare tranquillamente i CD, invece i DVD mi da sempre questa seguenza di messaggio che io non comprendo all'avvio del burning:

In attesa del supporto...
Scrittura in corso DVD-R in modalità DAO.
Si sta usando growisofs - Copyright (C) Andy Polyakov <appro@fy.chalmers.s...
:-( write failed: input/output error
Errore fatale all'avvio: Input/Output error




Ho provato a fare un aggiornamento di k3b ma niente.
Quale soluzione mi proponete?

bereshit
26-12-2006, 17:50
su che distro sei?..assicurati se sei su una debian oderivata di istallare anche i raccomandati..

lorenz_italy
26-12-2006, 20:56
openSuse 10



.assicurati se sei su una debian oderivata di istallare anche i raccomandati..

???

bereshit
26-12-2006, 22:53
guarda se esiste un pacchetto chiamato dvd+rw-tools

posta il messaggio di errore

lorenz_italy
26-12-2006, 23:05
non sono un granchè esperto di linux, anzi direi proprio il contrario...



dvd+rw-tools

lo digito come comando di shell?Così come l'hai scritto?

GunMan
26-12-2006, 23:11
prova in questo modo, da shell, e vedi che output ottieni


~> rpm -q dvd+rw-tools

:ciauz:

lorenz_italy
26-12-2006, 23:25
nessun errore....

mi restituisce:

dvd+rw-tools- 5.21.4.10.8-9

esiste il pacchetto...?!?

GunMan
27-12-2006, 01:39
direi che il pacchetto non è molto aggiornato, non so se è la causa della disfunzione, ma aggiornarlo alla versione è un tentativo da fare.

io ho questa:


~> rpm -q dvd+rw-tools
dvd+rw-tools-7.0-0.pm.0

cerca il pacchetto con yast, e installa il più recente che trovi :)

:ciauz:

lorenz_italy
28-12-2006, 11:33
ho cercato con yast, ma mi dice che l'unica versione disponibile è quella installata...

Dove trovo un pacchetto + aggiornato?
(Considera che non conosco il mondo linux)

GunMan
28-12-2006, 13:46
è molto probabile che tu debba rivedere le repository che usa yast ed aggiungere qualcosa per trovare un pacchetto più aggiornato.

ti consiglio di dare un'occhiata Qui (http://it.opensuse.org/Repository_Aggiuntivi_Per_YaST) c'è una lista molto ben fornita di repository aggiuntivi da poter usare.

ad ogni modo ti suggerisco come consiglio del tutto personale di prendere in esame la possibilità di usare smart come gestore di pacchetti al posto di yast, ma una cosa alla volta :)

:ciauz:

Loading