PDA

Visualizza la versione completa : comando connessione wi-fi alice


livellozero
28-12-2006, 11:38
Buon Natale fatto e buon anno a tutti!
Volevo chiedere se qualcuno conosce il modo per collegarsi wi-fi con il modem W-Gate di alice. Ho installato Fedora Core 6 e la scheda intel wireless pro 100 mi viene riconosciuta. ma, dopo aver caricato il modulo della scheda, non riesco a capire come fare per avviare la connessione. Premetto che navigo tranquillamente con lo stesso modem con interfaccia eth0 ma quando chiedo di attivare la scheda wi-fi (eth1) per la connessione, mi dice che è impossibile e mi chiede di controllare il cavo!!?
Grazie!

n0t
29-12-2006, 04:36
:D lo dovevo fare io già me ne ero interessato.. si deve agire di dhcp ^^:|

n0t
29-12-2006, 04:41
:D lo dovevo fare io già me ne ero interessato.. si deve agire di dhcp ^^:|

mykol
29-12-2006, 11:21
hai provato a settarlo col suo wizard che si apre digitando 192.168.1.1 in un browser (ovviamente collegato ethernet). Dopo averlo settato potrai accedervi anche via wi-fi con la sua utility di connessione dopo aver scollegato il cavo ethernet (almeno penso<<<<9.

Puoi spiegare come hai fatto ad usarlo come ethernet ? Che settaggi hai fatto ? Che programma di connessione hai usato ? Connesso su quale porta ethernet (ETH gialla) oppure STB/ETH verde) ? Infine sei riuscito ad usarlo come router, cioè a far si che si connetta automaticamente ad internet all'accensione (del modem, non del PC) ed a navigare con due PC connessi alle 2 porte ethernet ?

Scusa le molte domande, ma è che presto mi ci devo cimentare anch'io (attualmente uso un router, ma visto che me l'hanno dato, ci voglio provare ...) e cerco più info possibile.

PS .Leggi quì, almeno un dubbio è risolto .. (http://forum.html.it/forum/showthread.php?threadid=1071017&highlight=wgate)

livellozero
29-12-2006, 11:52
l'ho semplicemente collegato alla porta gialla eth e in configurazione rete ho premuto il pulsante new ed ho scelto "collegamento xdls". Ho inserito la password e nome utente, ho attivato (pulsante attiva) e quindi ho navigato semplicemente aprendo il browser. C'è anche un'opzione che consente di attivare l'eth0 all'avvio, ma, quando non hai il cavo eth inserito all'avvio appunto, il computer cerca di trovare la connessione e "perde" quasi due minuti.

mykol
29-12-2006, 13:33
scusa, ma questi comandi sono propri di Fedora, oppure sono nella pagina di configurazione del router ?

Ancora una cosa: hai inserito la "card" rossa ?

Grazie

livellozero
29-12-2006, 22:41
i comandi sono propri di Fedora e scusa, ma il cavo è inserito nella porta verde (STB/ETH) ed ho inserito la card rossa!

mykol
30-12-2006, 01:56
io invece l'ho configurato con il cavo nella porta verde. Ora (quando potrò ...) proverò a collegarci 2 PC.
Ma dimmi una cosa: se nel browser metti 192.168.1.1 ed accedi alla pagina di configurazione, quanti pulsanti trovi ?

Io im alto, sotto la sezione wi-fi ho tre pulsanti: "Configura", "Info", "Info" ed alla base della pagina 2 pulsanti, "Aggiorna pagina" ed "Azzera statistiche". Dal pulsante "Configura" si accede ad una pagina di configurazione del Wi-Fi e basta: e per accedere alle altre pagine di configurazione riportate sul manuale, come si fà ? Non ho trovato altri pulsanti od indicazioni ...

livellozero
30-12-2006, 09:56
non saprei come entrare nelle altre pagine perchè non ho avuto bisogno di farlo, mi spiace di non esserti di aiuto :ciauz:

mykol
30-12-2006, 11:07
grazie comunque, se ci riesco lo faccio sapere, così potrà essere utile a qualcuno.

Loading