PDA

Visualizza la versione completa : KUBUNTU 6 - Non si installa correttamente!


cleverboy
31-12-2006, 18:23
Salve.
Ammetto di non essere un genio di Linux ma ho già avuto a che fare con questo sistema operativo dunque non penso di essere nemmeno una capra!

Ho deciso di istallare kubuntu 6 (64bit) ma non mi riesce di farlo ragionare.
Mi spiego.

- Se avvio la versione LIVE e dico di installare da lì va tutto bene fino a quando non mi dice di riavviare. A quel punto appare il messaggio "Remove support than close tray (if any) and press ENTER" (circa... non lo ricordo proprio letteralmente).

Tolgo il DVD, premo Enter e.... NIENTE!! non sente nemmeno che ho premuto un tasto.

- Se faccio l'installazione OEM da ambiente dos-style arrivo a creare le partizioni (o a farle fare a lui... è lo stesso), installo GRUB e riavvio... ed è qui che succedono 2 cose: 1) se kubuntu si trova sullo stesso HDD fisico di WinXP mi dice che non trova alcun Sistema Operativo; 2) se kubuntu è su un diverso HDD allora grub se ne sbatte altamente e avvia windows senza nemmeno chiedere.

Ripeto... non sono un esperto... ma secondo me qualcosa non quaglia!!
IDEE IN MERITO? :berto:

francofait
31-12-2006, 19:19
Prima di tutto in fase di avvio della procedura di installazione devi anche scegliere dove deve collocare il bootloader e va mantenuta la notazione grub come nell' esempio fra parentesi.
Poi per quanto riguarda la mancata espulsione e riavvio a fine installazione , quello è mal comune mezzo gaudio con tutte le derivate ubuntu-edgy e se non erro rimasto anche in faisty.
Risolvi con un semplice reset , stai lavorando col SO in livecdrom per cui nessuna controindicazione , il supporto è accessibile in sola lettura e nulla può frantumargli il filesistem o corremperne i dati.

cleverboy
01-01-2007, 11:30
Allora... vediamo se ho capito
Io il GRUB non lo tocco nemmeno. Alla domanda "vuoi installare GRUB dico semplicemente di SI e lui lo installa nella partizione che ha denominato hd0". Il punto è che poi non lo vede nonostante se lo sia installato dove voleva lui! :dottò:

Quando invece faccio l'installazione OEM senza passare per la LIVE version, al momento di installare GRUB mi dice (ovviamente) quali sono i sistemi operativi già installati da integrare nel bootloader... peccato però che mi dica che ci sono 2 WindowsXP!

Che ne pensi? È un bug della release oppure sono io quello bacato? :master:

Loading