PDA

Visualizza la versione completa : wi-fi ma, solo tra laptop e router


livellozero
04-01-2007, 18:23
Ragazzi, da circa un mese che giro tra forum e manuali per trovare una soluzione, non vorrei essere il primo al mondo ad avere questo problema! Con il mio Toshiba A100 con scheda Intel Corporation PRO/100, pur avendo a fatica, e con l'aiuto di n0t(utente HTML.it), attivata la suddetta scheda, non riesco a navigare in internet. In effetti con Kwifi manager il segnale al 98% ma.... non riesco a passare dall'altra parte del router (Alice W-Gate), ossia verso il web! Ho provato con indirizzi statici e dinamici, con e senza wpa/psk, niente da fare. Credo che sia un problema di comando da dare per connettersi tramite Alice. Ma se il problema questo, possibile che nessuno si mai trovato nelle mie condizioni?
Prego chiunque abbia un'idea (e magari i sommi moderatori) o abbia avuto o sentito dire di questo problema, di aiutarmi! Sono stanco di navigare tra laptop e router, voglio passare la spina telefonica di casa mia e librarmi nel web!
p.s.: Il S.O. Fedora Core 6 e con interfaccia eth0 non c' problema!
Grazie! :dh: :dh: :dh: :dh: :dh: :dh: :dh: :dh:

KaZaA
04-01-2007, 18:31
In questi giorni sono dietro all'acquisto di un modem/router wireless e mi capitato di trovare delle opizioni (abbastanza negative) riguardo all'Alice W-Gate, che sarebbe un Telsey Magic con firmware castrato (tra l'altro la Telsey pare abbia violato la licenza GPL per via del kernel Linux modificato dentro il W-Gate)...guarda qui, magari ti aiuta:

http://forum.html.it/forum/showthread.php?threadid=986977

mxa
04-01-2007, 21:56
se arrivi al router (lo pinghi) allora controlla i dns, al 90% il problema sta l.

livellozero
04-01-2007, 22:49
e l'altro 10% dei problemi dove pu essere?

mxa
04-01-2007, 23:29
controlla di avere i dns impostati giusti nel resolv.conf, e poi eventualmente cerchiamo l'altro 10%.
Se arrivi al router la rete funziona, il problema altrove. Se digiti al browser: http://64.233.187.99/ cosa ottieni?

livellozero
05-01-2007, 14:49
se digito l'indirizzo del router, entro nella pagina di configurazione dello stesso. Se do l'indirizzo che mi hai gentilmente postato, non accade nulla!!?
nell' /etc/resolv.conf hoprovato con vari DNS, tra i quali quelli di alice ovviamente, ma non cambia la musica (remains the same).

mxa
05-01-2007, 15:15
c' contemporaneamente un altro pc che naviga in internet (o che scarica con p2p vari)?

livellozero
05-01-2007, 15:19
ho un desktop collegato wi-fi, ma indipendentemente dalla sua connessione, il portatile in wifi non va! Da poco ho provato a fare ping solo con linterfaccia wi-fi attiva ed ho perso il 100% dei pacchetti. Ma allora... si vrdono o no modem e laptop? Bho?!!

livellozero
05-01-2007, 15:21
posso anche dirti che con Windows non ho problemi a navigare sia con tutti e due computer connessi che con uno solo ed indipendentemente dall'interfaccia usata. :ciauz:

mxa
05-01-2007, 15:26
traceroute google.com


cosa succede? trova il gateway?

Loading