PDA

Visualizza la versione completa : primo avvio di ubuntu non parte


tiger111
06-01-2007, 17:25
buona befana
vorrei un aiuto con linux
ho installato ubuntu.
ho tolto il cd e riavviato ma facendo partire ubuntu si ferma tutto sula scritta UBUNTU neanche la linea si muove.
ho impostatom il parametro acpi=off ma nulla.
che devo fare?
se insisto perch avevo linux, mi trovavo bene e vorrei continuare ad usarlo pultroppo ho dovuto formattare tutto e reistallare windows e di conseguenza linux.
prima avevo entrambi i sistemi su un unico hd ora ho 2 hd uno di 20 giga dove c' windows e uno di 10 giga dove c' ubuntu, il pc un pentium 3, 500 mhz con 390 mb di ram.
ho provato ad avviare in recovery mode ma dopo una serie di controlli si ferma come se fosse una schermata di terminale in funzione di root e lampeggia il cursore.
l'ho fatto riavviare non sapendo che fare.
ma in modo normale si fermato di nuovo alla schermata ubuntu si blocca tutto
chi mi aiuta
grazie :bh:

n3uro
06-01-2007, 19:07
Anche se reinstalli winzoz non devi reinstallare anche linuz.. i due os risiedono in due partizioni diverse. Pertanto devi reinstallare solo il boot loader nel caso in cui sia installato nell' mbr.

Per quanto riguarda l'avvio non saprei. Avevi gi ubuntu? Solitamente nella fase di installazione ci sono varie opzioni di setup.

mykol
06-01-2007, 19:39
prova a modificare le impostazioni dal BIOS. Ad esempio disattiva il PnP. Scollega tutte le eventuali periferiche collegate, a rimuovere le eventuali schede aggiuntive, ecc.... Poi prova a consultare il wiki di ubuntu ed a chiedere sul loro forum. Se poi ubuntu non si avvia, non per questo devi rinunciare a Linux. Ci sono tante altre distribuzioni, oltre ad ubuntu.
E' un p come se un automobilista che abbia appena comprato un'auto che non si avvia dicesse "giuro che se non parte andr sempre a piedi !". Mi sembra un modo i ragionare un p estremista. Tieni presente che oltre alla Fiat ci sono anche la Ford, la Toyota, la Mercedes, ...

Loading