PDA

Visualizza la versione completa : [OpenSuse 10.2] Connessione ad internet solo con Konqueror..


sylvaticus
08-01-2007, 21:05
Hoi ..cose strane che accadono nel torinese... ho installato una Suse 10.2 ad un mio amico che ha un adsl con il modem ethernet Tiscali, ma non riesce a collegarsi se non attraverso konqueror.. firefox od il gestore pachetti o qualsisi altro programma non si collegano affatto..

Una volta ero riuscito a farlo andare, cambiando le impostazioni dell'avvio della periferica con Yast, ma sembra che si siano perse ed ora non va pių :-(((

Che potrebbe essere????

sylvaticus
09-01-2007, 00:12
.up.... :-((

andy caps
09-01-2007, 00:21
in genere basta modificare i dns che in questo periodo sono una tragedia per molti

prova a mettere in /etc/resolv.conf altri dns

prova questi o metti quelli di tiscali

nameserver 212.216.112.112
nameserver 85.37.17.5
nameserver 85.38.28.77

http://spazioinwind.libero.it/zaccasoft/3hm220dp4all/dns.htm

sylvaticus
09-01-2007, 00:32
credo che sia un problema di ipv6 con il router buggato pių che di DNS (su konqueror funzia).. ho letto questi post:
http://www.linuxquestions.org/questions/showthread.php?t=480648
http://www.linuxquestions.org/questions/showthread.php?t=423268

che ne dite? ora gli scrivo al mio amico di disattivare l'ipv6 da yast...

mykol
09-01-2007, 02:48
Su mndriva disattivando IPV6 va molto pių veloce.

A proposito sapete mica come si disattiva (se č attivato) sulle Debian-based ?

Grazie

sylvaticus
09-01-2007, 08:48
Originariamente inviato da mykol
Su mndriva disattivando IPV6 va molto pių veloce.

A proposito sapete mica come si disattiva (se č attivato) sulle Debian-based ?

Grazie

http://www.linuxquestions.org/questions/showthread.php
http://www.linuxquestions.org/questions/showthread.php?t=413307

Loading