PDA

Visualizza la versione completa : fedora 5 e amule


oronze
10-01-2007, 17:28
Ciao, non so se si pu chiedere ma non mi serve sapere da dove scaricarlo ma mi servirebbe sapere perch non funziona...l'ho scaricato dal sito ufficiale...diceva si scaricare il pacchetto rpm, fatto....vado nel menu applicazioni->internet, clicco su aMule e.....non parte! non mi visualizza nulla :cry: Come me ne esco? come risolvo il problema?

Gloglotto
10-01-2007, 17:28
Hai provato a guardare i log?
La jdk installate?

oronze
10-01-2007, 18:00
dove vado a prendere i log?
cos' la jk?
risposta alla tua espressione inconscia: s, sono cos indietro :D

bereshit
10-01-2007, 18:02
ma non c gi pacchettizzato?

GunMan
10-01-2007, 18:06
Originariamente inviato da bereshit
ma non c gi pacchettizzato?

in effetti dovrebbe esserci, forse conviene controllare meglio con yum

:ciauz:

oronze
10-01-2007, 18:20
boh...se intendete fare yum install aemule....non c'...altrimenti non saprei :(
ma si trovano guide generali all'uso e alla configurazione di linux? io sto leggendo la guida di fedora italia... sufficiente o sarebbe meglio leggerne altre?

GunMan
10-01-2007, 18:45
Originariamente inviato da oronze
...se intendete fare yum install aemule....

se stato un errore di battitura bene altrimenti ricontrolla, il pacchetto si chiama amule non aemule

:ciauz:

oronze
10-01-2007, 19:31
errore di battitura sul forum....scritto bene nella consolle ma non esiste :D
che questi giorni prima dell'esame volevo scaricare qualcosina:-P far a meno

GunMan
10-01-2007, 19:50
Originariamente inviato da oronze
errore di battitura sul forum....scritto bene nella consolle ma non esiste :D
che questi giorni prima dell'esame volevo scaricare qualcosina:-P far a meno

non devi farne a meno il software esiste devi solo configurare i repository corretti (vedi l'altro thread per sapere come), livna pare sia molto gettonato e ricco di pacchetti.

senza queste configurazioni iniziali ovvio che non riesci a trovarlo :)

:ciauz:

makbell
10-01-2007, 23:05
:rollo: secondo me non hai installato PRIMA, come raccomandato nel sito di amule, le wxWidgets.Sono librerie essenziali per aMule e non credo che siano incluse nel programma pacchettizzato. Prova a installarle ( sempre dal sito di aMule ) e poi reinstalla aMule. :ciauz:

Loading