PDA

Visualizza la versione completa : Driver vari per Suse Linux 10.0


sandrino78
11-01-2007, 09:45
ciao!

ieri sera ho installato Suse Linux 10....
purtroppo non mi riconosce tutte le periferiche Pci....modem,scheda di rete,scheda grafica,anche i driver della motherboard!!!

vi allego le schermate degli errori....
http://img223.imageshack.us/my.php?image=schermatati8.png
http://img223.imageshack.us/my.php?image=schermata1sp9.png

dove posso trovare i driver? e soprattutto come si installano dato che è la priva volta che installo Linux ?


ciaoooooooo

Ale

bereshit
11-01-2007, 11:22
più che non nrisconoscerli sembra che non ti dia scesso..ma sinceramente resto perplesso dall'errore..

se la live parte vuol dire che riconosce le compoenti del tuo pc..

prova ac ambiare distro..magari unapiù recente..vediamo che ti dice..l'errore è prorpio strano..

panta1978
11-01-2007, 11:40
Originariamente inviato da bereshit
prova ac ambiare distro..magari unapiù recente..vediamo che ti dice..l'errore è prorpio strano..

Magari la Suse10.2

sandrino78
11-01-2007, 13:24
posso fare un upgrade dalla 10.0 alla 10.2 ?

se si...da dove lo scarico?

bereshit
11-01-2007, 13:55
ma ce l'hai installata la suse?

se si..come fai a dire che non ti riconosce la motherboard e tutto il resto?

cosè che ti fa pensare a ciò?

sandrino78
11-01-2007, 14:03
ma ce l'hai installata la suse?
se si..come fai a dire che non ti riconosce la motherboard e tutto il resto?
cosè che ti fa pensare a ciò?



1) si ho installato Suse 10.0
2) dalle immagini che ho postato del log.....

come ho premesso...non me ne intendo per niente di Linux....cosa vuol dire tutto quella roba del log ?

bereshit
11-01-2007, 14:18
pensavo fosse il log di un installazione andata male su una live..

rivedendola alla luce di ciò..

direi che più probabilmente..la riga in cui di dice permesso negato..si riferisce solo a qualche info che non puoi visualizzare da utente normale..

nulla di preoccupante..

ma scusa..ma cè qualcosa che non va sul tuo pc..qualche programma..non ti funziona qualche periferica che altro?

sandrino78
11-01-2007, 14:56
Originariamente inviato da bereshit
pensavo fosse il log di un installazione andata male su una live..

rivedendola alla luce di ciò..

direi che più probabilmente..la riga in cui di dice permesso negato..si riferisce solo a qualche info che non puoi visualizzare da utente normale..

nulla di preoccupante..

ma scusa..ma cè qualcosa che non va sul tuo pc..qualche programma..non ti funziona qualche periferica che altro?

a occhio e croce....va.....

il modem no...ma ho letto in giro che è un problema comune a Suse...basta installare i driver giusti....come si faccia poi ad installarli è un altro problema... :stordita: :stordita: :stordita:

il file si chiama cnxtinstall.run come si installa ?

la scheda grafica invece è un po lenta....ma ho scaricato i driver aggiornati da nvidia.com

NVIDIA_nforce-1.0-0274.tar.gz ..... anche qui...come si installano ?

ciao e rigrazie!

bereshit
11-01-2007, 16:28
prima di tutto un po di docuemntazione

google --> yum, yumex, gestore pacchetti suse

secondo..i driver nvidia dovrebbero essere già pacchettizzati..magari non nei repository base ma se cerchi un pacchetto ci sarà..altrimenti segui le istruzioni sul sito dell'nvidia che spiegano passo passo i comandi da dare da shell per l'installazione del file .run..

terzo..immaggino a questo punto che tu abbia un modem usb..in quel caso scopri il chipset che monmta e con google cerchi qualche howto..

in ogni caso i file .run per farli girare ..basta lanciarli da shell

(in genere in installazione driver con permessi di root)

#path_del_file/file.run

sandrino78
11-01-2007, 17:05
Originariamente inviato da bereshit
prima di tutto un po di docuemntazione

google --> yum, yumex, gestore pacchetti suse

secondo..i driver nvidia dovrebbero essere già pacchettizzati..magari non nei repository base ma se cerchi un pacchetto ci sarà..altrimenti segui le istruzioni sul sito dell'nvidia che spiegano passo passo i comandi da dare da shell per l'installazione del file .run..

terzo..immaggino a questo punto che tu abbia un modem usb..in quel caso scopri il chipset che monmta e con google cerchi qualche howto..

in ogni caso i file .run per farli girare ..basta lanciarli da shell

(in genere in installazione driver con permessi di root)

#path_del_file/file.run

no il modem è pci......Conexant HSF 56k HSFi modem

Loading