PDA

Visualizza la versione completa : Aiuto Ragazzi


drugslove
23-01-2007, 09:41
Buongiorno a tutti, da bravo informatico ho installato Linux, in particolare Ubuntu con versione kernel 2.6 ma come potete immaginare ho qualche problema.

In particolare ho installato la versione con le sue partizioni, ho configurato la scheda di rete ethernet e mi funziona correttamente, ho installato skype e mi funziona correttamente.....quando ho scaricato per˛ il pacchetto di amsn non me lo installa perchŔ mi da il seguente messaggio di errore..



Controllo di Versioni richieste della libreria C ... OK
Controllo di X ... OK
Controllo di TCL Scripting Language ... fallito
-------------------------------
Errore: Non Ŕ possibile trovare 'TCL Scripting Language'. Prova a utilizzare il gestore di pacchetti nativo per Ubuntu 6.10 (apt-get) per installare un pacchetto con nome simile a 'tcl'.

Errore: Non riesco a preparare il pacchetto AMSN MSN client.


Purtroppo non sono molto pratico ancora di Linux, ho provato a cercare informazioni su questo TCL (che presumo sia una sorta di JVM per le applicazioni Java in windows).

Per caso avreste qualche indormazione o comunque un link da cui io possa scaricare una utiity che mi integri tutto???? grazie mille!

Sachertorte
23-01-2007, 10:10
Ma hai scaricato il pacchetto .deb in locale o hai cercato di installarlo da sorgente ?

apt-get install amsn ti sembrava brutto ?

tremalnaik_sal
23-01-2007, 11:39
tcl e' un linguaggio nato su linux
dovresti trovare i pacchetti per installarlo di norma ci sono in tutte le distribuzioni

Xorg.Conf
23-01-2007, 12:34
usufruisc

Xorg.Conf
23-01-2007, 12:36
usufruisci di apt-get install dato che ne hia la possibilitÓ i pacchetti preinstallati richiedono libreire e tempo a cercarle..

GunMan
23-01-2007, 12:52
tra l'altro ubuntu (presumo con gnome) ha giÓ di suo gaim, che Ŕ anche un client msn tra le altre cose.

:ciauz:

Loading