PDA

Visualizza la versione completa : [eh si, ancora!]montare dischi usb ntfs rw


iraiscoming223
31-01-2007, 11:26
Ciao a tutti, ecco l'ennesimo 3d, ma proprio non riesco a venirne fuori...
Come monto un disco USB con più partizioni (alcune di queste NTFS)?
Ho sbirciato in fstab ma ovviamente essendo un disco esterno non è menzionato...
Poi ho curiosato in udev, ma non riesco a trovare nulla di utile...
Chi è disposto ad illuminarmi please? Ho già ntfs-3g installato e funzionante con l'altra partizione, ora vorrei poterlo usare anche sui dischi rimovibili...
Grazie mille!

mykol
31-01-2007, 11:37
Che distribuzione hai ? Non viene riconosciuto, come mai ?

Comunque prova dare un

cat /etc/mtab

se viene montato lo trovi.

Ed anche

dmesg | grep sd

iraiscoming223
31-01-2007, 11:42
Intanto ti ringrazio, ho Ubuntu Edgy ^_^ Scusa la dimenticanza... Ora provo e ti faccio sapere! Eheheh Sei (quasi) sempre tu a rispondere! Grazie!


La IRAISCOMING223 Production sentitamente ringrazia e si tira le martellate nelle @@ perchè guardava il file sbagliato! eheheh Grazie 1000 ancora :D

iraiscoming223
31-01-2007, 12:54
come non detto, i miei entusiasmi sono subito stati spenti dalla scoperta (dopo il riavvio) che i dischi non venivano montati in scrittura. Apro di nuovo il file e lo trovo come se non fosse mai stato modificato!
Allora lo modifico nuovamente in questo modo:

DA

/dev/sdb1 /media/LACIE ntfs rw,nosuid,nodev,uid=1000,gid=1000,umask=077,iochar set=utf8,rw 0 0
/dev/sdb5 /media/SHARE vfat rw,nosuid,nodev,quiet,shortname=mixed,uid=1000,gid =1000,umask=077,iocharset=utf8 0 0
/dev/sdb6 /media/Kleis_bckp ntfs rw,nosuid,nodev,uid=1000,gid=1000,umask=077,iochar set=utf8 0 0
/dev/sdc1 /media/Maxtor_250 ntfs rw,nosuid,nodev,uid=1000,gid=1000,umask=077,iochar set=utf8 0 0

A

/dev/sdb1 /media/LACIE ntfs-3g nosuid,nodev,uid=1000,gid=1000,umask=077,iocharset =utf8,rw 0 0
/dev/sdb5 /media/SHARE vfat rw,nosuid,nodev,quiet,shortname=mixed,uid=1000,gid =1000,umask=077,iocharset=utf8 0 0
/dev/sdb6 /media/Kleis_bckp ntfs rw,nosuid,nodev,uid=1000,gid=1000,umask=077,iochar set=utf8 0 0
/dev/sdc1 /media/Maxtor_250 ntfs-3g nosuid,nodev,uid=1000,gid=1000,umask=077,iocharset =utf8,rw 0 0

Ma ora non me li monta nemmeno più... c'è qualche opzione che devo omettere? O c'è per caso un ordine in cui le specifiche vanno elencate?

(Per gli occhi più attenti, sul disco Kleis_bckp non mi interessa scrivere)

Loading