PDA

Visualizza la versione completa : Non mi funziona l'audio su Open Suse 10.2


SickNabar
31-01-2007, 21:28
Ciao a tutti,
Ho da poco installato la distribuzione openSuse 10.2 su un notebook pavilion dv9084ea ma ho constatato che non riesco ad ascoltare brani musicali...
chi mi pu aiutare??? :(

grazie :)

GunMan
31-01-2007, 21:34
la domanda pu sembrare sciocca, ma hai problemi solo con file audio (mp3 et similia) o in genere non riesci a riprodurre nessun suono?

:ciauz:

SickNabar
31-01-2007, 21:43
non riesco a risprodurre nessun suono, ma credo che quando ho completato l'installazione mi pare di aver sentito un suono all'avvio di suse :berto:

GunMan
31-01-2007, 21:49
questo parrebbe indicare che non un problema della scheda audio (che comunque puoi verificare tramite yast), molto pi probabilmente un problema di codec a questo punto.

prova a lanciare un mp3 con amarok da riga di comando per vedere che tipo di errore restituisce.

:ciauz:

SickNabar
31-01-2007, 21:52
ho provato ad avviare amaroK da kde dalla riga di comando non so come si f :confused: . Adesso all'avvio di suse non sento nessun suono... :jam:

GunMan
31-01-2007, 21:57
molto semplice:

menu k ---> sistema ---> terminale ---> konsole

una volta fatto questo avvii amarok specificando un file .mp3

esempio:

amarok 1.mp3

chiaramente prima devi spostarti (se il caso) nella directory dove sono contenuti i file .mp3

:ciauz:

SickNabar
31-01-2007, 22:08
veramente volevo ascoltare dei brani dal cd sono brani in formato wav, ho provato dalla riga di comando ad andare sotto /dev/hda ma non ci sono riuscito :bh:

GunMan
31-01-2007, 22:19
se un cd audio dubito fortemente che possa trattarsi di hda, pi probabile che sia identificato come hdc.

per quanto riguarda il resto quasi certamente dovrai installare i vari codec che permettono di eseguire formati audio come wave, mp3, etc. etc.

:ciauz:

SickNabar
31-01-2007, 22:24
ok ti ringrazio :D ,
ma nel frattempo che mi scarico i codec, come faccio sapere se la periferica audio funziona correttamente? non ci sono dei suoni di default da riprodurre??? :master:

GunMan
31-01-2007, 22:33
puoi verificare che la scheda audio funzioni correttamente in maniera semplice.

apri yast2 (inserisci la password) ---> hardware ---> audio (a questo punto verranno elencate le varie periferiche trovate dal sistema) ---> modifica (non scegliere l'impostazione rapida) ---> qui puoi testare la scheda mediante un piccolo sample.

oppure c' sempre alsaconf

:ciauz:

Loading