PDA

Visualizza la versione completa : Per gli admin di html: problemi navigazione


Max Mercury
05-02-2007, 11:18
Salve, spero di aver azzeccato la sezione giusta
Ho problemi di navigazione in html.it quando mi connetto da casa, dove ho
l'adsl alice.
Impiego tipo 30 secondi per aprire una pagina, la navigazione lentissima.
Questo non mi accade con nessun'altro sito.
A lavoro invece tutto funziona benissimo e la connessione fastweb.
Che problema posso avere? come posso risolvere?
Grazie mille!

saibal
05-02-2007, 11:21
il problema proprio telecom

Max Mercury
05-02-2007, 11:24
che posso fare per metterlo a posto?
una chiamata al call center (:dott:)?

Cisco x
05-02-2007, 11:24
sono contento che qui a Lavoro hanno tolto telecoz :D

Cisco x
05-02-2007, 11:25
Originariamente inviato da Max Mercury
che posso fare per metterlo a posto?
una chiamata al call center (:dott:)?

per loro del 187 sempre tutto a posto ( inutile chiamare ) i problemi di navigazione telecom sono noti da oramai parecchi mesi

Max Mercury
05-02-2007, 11:39
ma non potrebbero gli admin di html fare qualcosa?
non credo siano molto contenti a sapere che con alice la gente
non riesce a navigare sul sito

saibal
05-02-2007, 12:37
Originariamente inviato da Max Mercury
ma non potrebbero gli admin di html fare qualcosa?
non credo siano molto contenti a sapere che con alice la gente
non riesce a navigare sul sito

non siamo contenti ma non che possiamo fare molto.

l'unica cosa che posso consigliarti di provare a cambiare dns

Max Mercury
05-02-2007, 16:50
Originariamente inviato da saibal
non siamo contenti ma non che possiamo fare molto.

l'unica cosa che posso consigliarti di provare a cambiare dns

mi potresti anche dire come posso fare?
grazie mille!

saibal
05-02-2007, 17:02
vai nelle impostazioni di connessione e metti questi

http://www.opendns.com/

badcat
05-02-2007, 17:03
Originariamente inviato da saibal
non siamo contenti ma non che possiamo fare molto.


Facciamo una cordata e compriamoci la Telecom :zizi:

Loading