PDA

Visualizza la versione completa : slack] cpu bollente?


fausto
09-02-2007, 10:23
Ciao a tutti.

Non nascondo di essere un po' preoccupato.

Ho installato tempo fa la nuova slackware sul portatile. Di tanto in tanto, giusto come test preliminare, faccio girare dei miei codici sul portatile. Cosi' ho fatto anche questa volte, ma...
Nel bel mezzo del calcolo, dopo diversi minuti di cpu e memoria a palla,
il laptop si SPEGNE! :oVVoVe:
Se provo a riaccenderlo subito, si spegne di nuovo. Se provo ad accenderlo dopo un po', allora s, va.

A me pare che sia una questione di temperatura della cpu.
Como posso verificare questa cosa?

sigh,
f

fausto
09-02-2007, 10:45
questo il risultato del comando sensors
Ora non sta facendo facendo praticamente niente e vedo che la temperatura non lontana dai 69 gradi...
vedo che ci sono diversi alarm.

fausto@darkstar:/home/fausto$sensors
adt7463-i2c-4-2c
Adapter: SiS96x SMBus adapter at 0xe800

V1.5: +0.000 V (min = +1.42 V, max = +1.58 V)
VCore: +1.444 V (min = +1.76 V, max = +1.95 V) ALARM
V3.3: +3.266 V (min = +3.13 V, max = +3.47 V)
V5: +0.000 V (min = +4.74 V, max = +5.26 V)
V12: +0.000 V (min = +11.38 V, max = +12.62 V) ALARM
CPU_Fan: 3868 RPM (min = 4000 RPM) ALARM
fan2: 3904 RPM (min = 0 RPM)
fan3: 0 RPM (min = 0 RPM)
fan4: 0 RPM (min = 0 RPM)
CPU: +64.25C (low = +10C, high = +69C)
Board: +59.75C (low = +10C, high = +35C) ALARM
Remote: -128.00C (low = +10C, high = +35C) ALARM FAULT
CPU_PWM: 147
Fan2_PWM: 147
Fan3_PWM: 255
vid: +1.850 V (VRM Version 9.0)

fausto
09-02-2007, 10:57
E DOPO QUALCHE MINUTO DI CALCOLO....



adt7463-i2c-4-2c
Adapter: SiS96x SMBus adapter at 0xe800

Algorithm: Unavailable from sysfs
V1.5: +0.000 V (min = +1.42 V, max = +1.58 V)
VCore: +1.424 V (min = +1.76 V, max = +1.95 V) ALARM
V3.3: +3.266 V (min = +3.13 V, max = +3.47 V)
V5: +0.000 V (min = +4.74 V, max = +5.26 V)
V12: +0.000 V (min = +11.38 V, max = +12.62 V) ALARM
CPU_Fan: 5454 RPM (min = 4000 RPM)
fan2: 5549 RPM (min = 0 RPM)
fan3: 0 RPM (min = 0 RPM)
fan4: 0 RPM (min = 0 RPM)
CPU: +81.75C (low = +70C, high = +127C)
Board: +61.25C (low = +10C, high = +35C) ALARM
Remote: -128.00C (low = +10C, high = +35C) ALARM FAULT
CPU_PWM: 255
Fan2_PWM: 255
Fan3_PWM: 255
vid: +1.850 V (VRM Version 9.0)

fausto
09-02-2007, 11:08
Definitivo: la temperatura eccessiva della cpu che fa spegnere il computer:
ero in scioltezza arrivato a 88.75 gradi ed ho stoppato il processo.

Bene, ora pensiamo alle cause: prima di installare la nuova slack, non avevo mai avuto questi problemi.
Avete qualche idea delle ragioni?

Ciao,
f

Loading