PDA

Visualizza la versione completa : LAN tra WinXPPro e Windows Vista


b_lilith
16-02-2007, 15:48
Ciao a tutti!
Dopo aver scancherato abbondantemente sulla limitazione a 5 IP di fastweb in fibra, ho finalmente aggirato il problema con un router wireless. Ora tutti i pc sono connessi al router e hanno lo stesso nome per il gruppo di lavoro ma...
1. tutti i pc con xp si vedono tra loro e vedono pure il pc con Vista, ma non riescono ad accedere a quello con Vista
2. il pc con Vista vede solo se stesso anche se, pingandoli, vede tutti i pc in rete
3. ho sperato di poter fare un cd di installazione guidata rete (l'unica maniera su xp per settare i permessi) da windows Vista, ma non viene contemplata la possibilità o almeno non ho trovato dove farlo. Lanciando quello di XP (con cui ho configurato tutti gli altri pc) non succede nulla...

Per info, la rete è composta da un desktop e 5 laptop connessi via wireless al router (USRobotics USR5463)

Grazie a chi saprà aiutarmi.

b_lilith
19-02-2007, 13:05
Nessuno sa darmi una dritta?...
...
Almeno qualcuno mi dice cosa vuol dire la cartellina col puntino nero sopra che ho accanto alla mia discussione?...
nella legenda non c'è scritto che vuol dire! ...mi sento bannata...

b_lilith
23-02-2007, 17:09
OK!
ho capito che significa il puntino nero sulla mia cartellina dopo aver risposto a un post... :zizi:
ma davvero nessuno sa aiutarmi?!?...
Vista è ancora troppo fresco per un consiglio?... :confused:

fbracal
23-02-2007, 18:06
Non ho ancora avuto occasione di provare Vista, ma da quello che dici sembra il classico problema di appartenenza a gruppi di lavoro diversi tra i PC con XP e quelli con Vista.
Controlla che tutti i PC appartengano allo stesso gruppo di lavoro.

:ciauz:

b_lilith
23-02-2007, 18:48
grazie per la risposta, ma purtroppo sono dello stesso gruppo! :(

conoscendo l'xp che setta correttamente i permessi di accesso solo se installi la rete da installazione guidata, ho provato anche con vista, ma sembra prendere in considerazione solo reti wireless o reti sotto dominio, non piccole reti domestiche...
altri suggerimenti?...

beppenet
01-03-2007, 12:06
:dhò: hei b_lilith...sto impazzendo con lo stesso cavolo di problema....saputo niente x caso? nessuno sa niente??? aiutooooooooooo


:nillio:

b_lilith
01-03-2007, 12:24
Niente di niente... :(
Ho seguito passo passo quello che dice il sito della microsoft per installare una rete e far vedere il pc in rete ma niente... continua a pingare correttamente tutti i pc ma non li vede in risorse di rete.
Ho letto che per poter accedere senza user e password bisogna essere nella lista degli utenti di vista. Poi dopo poche righe dice che basta deselezionare "condivisione protetta da password" per accedere senza password... io ci credo poco...
penso che proverò a creare un utente uguale per ogni pc in rete e proverò a vedere se così ne vengo fuori... :bhò:

Ogni consiglio è gradito! :)

luvaro
09-03-2007, 21:39
Anche io ho lo stesso problema, e da varie settimane non riesco a risolverlo.
Forse bisognerebbe dotarsi di un router wirelessper il pc "vista" (?) :dhò:

abcmaci
10-03-2007, 12:45
Ragazzi il problema è legato al Firewall di Norton internet security o di Vista!
Io ho risolto impostando delle eccezioni per l'accesso alla rete LAN.

beppenet
10-03-2007, 13:37
Originariamente inviato da abcmaci
Ragazzi il problema è legato al Firewall di Norton internet security o di Vista!
Io ho risolto impostando delle eccezioni per l'accesso alla rete LAN.

:nillio: ho risloto anch'io raga....per la rabbia ho rimosso completamente Norton anche xkè nn ha senso averlo su un pc quando c'è ingiro software antivirus GRATUITO - AGGIORNATISSIMO - EFFICACE - LEGGERO - ITALIANO - GRATUITO - GRATUITO - GRATUITO....aah dimenticavo...gratuito!!!!!!!!


Norton sono + le volte che rompe che quelle che serve ! !

:berto: perchè tenersi Norton....c'è Avast...NOD32...e tanti altri ! ! !

Loading