PDA

Visualizza la versione completa : suse 10.2 wireless


dany-b82
25-02-2007, 16:06
Ciao a tutti.

Ho un problema a configurare la wireless con il portatile Asus e suse 10.2 .
Da win non ho problemi quini da escludere la mancanza di segale o modem ( Netgear ) mal configurato.
Usando Knetworkmanager inserisco il nome ESSID seleziono il dispositivo ( Broadcom Corporation BCM4306 802.11 b/g Wireless LAN Controller eth1 ) ed inserisco la chiave wep.
Finito le impostazioni inizio la ricerca ma si ferma al 28%.

Avete sugerimenti? ps sempre con Knet.... non ho problemi a collegarmi via cavo.

Grazie!

caralu
29-03-2007, 10:19
Lo fa anche a me...Prova a settare a knetworkmanager una chiave wep di tipo "APERTO".
Sto provando Suse da qualche giorno e son contento, a parte questo knetworkmanager che non mi sta convincendo molto...
Io ho un altro problema con SUSE 10.2 e la mia netgear WG511T con chipset Atheros.
Ho compilato e installato correttamente i driver Madwifi. La scheda viene riconosciuta e caricata correttamente. Senza cifratura riesco a comunicare con l'access point e navigare tranquillamente. Il problema quando introduco la chiave WEP (aim ho un router un po vecchiotto e supporta solo questa zozzeria di wep), non riesco pi a comunicare con l'access point.
Utilizzo knetworkmanager ed ho provato sia manualmente (con ifconfig, iwconfig) che con quel tool,ma niente...Cosa pu essere?
Knetworkmanager a volte crasha...Vengo da una Slackware, per la connessione wireless usavo uno script di configurazione e kwifimanager e funzionava benissimo...Qualcuno ha avuto problemi di questo tipo con questo tool?

caralu
29-03-2007, 19:50
Ho installato kinternet, mi sembrato molto pi carino e stabile di knetworkmanager. Anche se il problema non si risolto.
Si vede l'access point ma non riesco a comunicare!
Ho provato a settare la chiave sia in esadecimale che in ASCII ma ancora nulla!!
Qualcuno sa darmi qualche consiglio?

Loading