PDA

Visualizza la versione completa : Xorg - Tastiera non correttamente configurata


kylnas1
27-02-2007, 12:51
Salve a tutti,
non riesco a capire perch ho la tastiera non correttamente configurata, in pratica non mi funziona il tasto "alt gr", infatti non ho le parentesi quadre (questo il simbolo che ho al suo posto ""), ne il cancelletto ne la chiocciola. Se chiudo il server X e sto nella shell il tutto funziona.

Questo il mio xorg.conf:

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
EndSection


qualche aiuto?

Grazie

kylnas1
27-02-2007, 13:19
Ho provato a sostituire "xorg" con "xfree86" e "pc105" con "pc104" ma senza risolvere... :(

Nyx
27-02-2007, 13:22
Ora dir na cavolata ma prova a cambiarne semplicemente il layout; men"K"->Centro di controllo->Regionali e Accesso facilitato...

francofait
27-02-2007, 13:24
Prima di tutto che tastiera ?
l' elenco delle tastiere selezionabili da 'mappatura della tastiera lunghino tutt' altro che limitato alle tastiere standard 104 e 105

kylnas1
27-02-2007, 14:12
Originariamente inviato da francofait
Prima di tutto che tastiera ?
l' elenco delle tastiere selezionabili da 'mappatura della tastiera lunghino tutt' altro che limitato alle tastiere standard 104 e 105
Tastiera logitech EX110, su gnome

kylnas1
27-02-2007, 14:28
Ho risolto:
sono andato in "Desktop->Preferenze->Tastiera", poi su "Dispositivi" e ho scelto la voce "italia Tasti muti rimossi".

Ora funziona.

Loading