PDA

Visualizza la versione completa : desktop 3d mandriva 2007!!! non va!!!


regallo
21-03-2007, 18:45
Cari, non riesco assolutamente a vedere questo benedetto desktop 3d! Dopo aver seguito correttamente delle ottime guide, ne ho ottenuto solo una scomparsa dei contorni delle finestre, compresa la del titolo, e una rotazione del desktop spostando il mouse sui lati verticali che, sinceramente, non ho capito a cosa serve.
Non compare nessun cubo, come ho potuto vedere in qualche foto in rete, nonostante sia selezionato nella configurazione. Dopo svariatissime prove anche con beryl-manager, mi sono arreso e vi chiedo se potete darmi un aiuto anche perchè le trasparenze delle finestre, dopo la disattivazione del 3d, mi inizia a dare molto fastidio.
Ho una geforce fx 6600.
Grazie a tutti gli esperti o meno che partecipano al forum.

andy caps
21-03-2007, 19:24
per vedere il cubo devi premere ctrl + alt poi trascinare con il mouse il desktop per ruotarlo

mandriva vuole i suoi driver ( urpmi dkms-nvidia ) se installi i driver nvidia dal sito di nvidia da sempre problemi
(spesso al riavvio nenache ti abilita il 3d e ha problemi con le librerie glx )
magari devi aggiungere delle opzioni a /etc/X11/xorg.conf come scritto nelle varie guide per compiz beryl


per installare dkms-nvidia e vari file di beryl devi aggiungere almeno i server plf http://easyurpmi.zarb.org/

regallo
21-03-2007, 21:41
sì, grazie del comando per vedere il cubo. funziona anche se non so come fermarlo, nel senso che appena rilascio il mouse scompare. poi la barra delle finestre non è ancora riapparsa. chissà che fine avrà fatto.

ATHRAF
21-03-2007, 22:06
Ciao x incominciare mettiti a posto le repository del urpmi come descritto da andy poi datti uno sguardo al mio post "mandriva e upgrade scheda video" che li spiego come ho risolto sul problema delle finestre, dopo vedrai che funziona beryl tranne qualche piccolo problema, ah cmq non hai detto che versione di beryl usi, se x caso riesci a metterne una superiore alla 1.4 postalo per piacere, io dall'upgrade dei repository vedo che c'e una 2.0 ma non posso installarla perchè mancano dei file come il beryl setting ad esempio, può essere che alcuni ftp erano irrangiungibili o la mia connessione che fa i capricci, comunque prova come ho detto e tenta di upgradare e poi posta qui che versione di beryl hai e se ti da ancora problemi...

:ciauz: :ciauz:

Loading