PDA

Visualizza la versione completa : consiglio acquisto scanner


carlo2002
25-03-2007, 20:24
per forza uno scanner deve essere supportato da SANE ? sto girando a vuoto nei negozi e non ne trovo neanche uno di quelli nella lista (http://www.sane-project.org/sane-mfgs.html) , possibile?

Utilizzo principalmente una kubuntu 6.10, cosa mi consigliate?

mykol
25-03-2007, 22:26
se è supportato da sane sei sicuro che funziona ... Poi ritengo che per chi usa Linux sia un "dovere morale" comprare SOLO HW supportato.

Perchè dare soldi a chi non ci considera ?

carlo2002
25-03-2007, 22:59
Assolutamente desidero acquistare solo uno scanner supportato, ci mancherebbe altro. :D
mi chiedevo solo se ci si doveva affidare unicamente all'elenco di SANE.

però trovarne uno qua in zona di udine sembra essere un impresa impossibile :(

mykol
25-03-2007, 23:09
non so quanto sia aggiornato l'elenco di sane.

Io vedrei prima cosa c'è nei negozi in cui vuoi acquistare e poi, con l'elenco dei modelli che hai trovato, farei una bella ricerca sui forum o su google.it/linux.

carlo2002
25-03-2007, 23:17
io sto già girando per i negozi con quell'elenco in mano :zizi:

ma non ne trovo, di quei pochi che sono esposti (epson,hp,canon) non c'è ne uno che sia supportato :master:

cacao74
25-03-2007, 23:26
Originariamente inviato da carlo2002
io sto già girando per i negozi con quell'elenco in mano :zizi:

ma non ne trovo, di quei pochi che sono esposti (epson,hp,canon) non c'è ne uno che sia supportato :master:
procedi al contrario:
- gira per negozi e annotati i modelli che ti interessano
- torna a casa e verifica se sono supportati da linux

ciao

SlAcKj
25-03-2007, 23:39
Personalmente mi trovo molto bene con i MUSTEK lpt1 ed usb, ciao.

carlo2002
30-03-2007, 16:33
avrei trovato un epson 3490, 3200 x 6400dpi + pellicole e dia a un ottantina di euro da trony

sane ne dà una compatibilità GOOD (che non si sa bene a cosa corrisponda)

poi trovo questa discussione di dicembre 2006 in cui dicono che sane non lo riconosce.

http://lists.debian.org/debian-italian/2006/12/msg00305.html

poi guardando bene nell'elenco degli scanner compatibili con sane trovo un link

http://www.sane-project.org/man/sane-snapscan.5.html

ad una libreria. ma cos'è, devo aggiungerla a sane?

cosa dite lo compero o no? non vorrei prendermi un pacco :fagiano:

mykol
30-03-2007, 23:58
leggi quì, è supportato (http://spiro.fisica.unipd.it/~cester/computer/epsonlinux.html)

PinguinoGoloso
31-03-2007, 01:17
I modelli di Epson e HP sono generalmente ben supportati da SANE.
Evita i Canon e gli LG :fagiano: .

Loading