PDA

Visualizza la versione completa : FC6 e drivers ati


menphisx
08-04-2007, 17:36
Non riesco a far partire i driver ATI, gli ho installati con yum, ma non vanno.
Se faccio:


[root@dhcppc0 X11]# fglrxinfo
Xlib: extension "XFree86-DRI" missing on display ":0.0".
display: :0.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.5.1)

Mi da errore. Oltertutto non mi parte fgl_glxgears:


[root@dhcppc0 X11]# fgl_glxgears
Using GLX_SGIX_pbuffer
Xlib: extension "XFree86-DRI" missing on display ":0.0".
X Error of failed request: BadMatch (invalid parameter attributes)
Major opcode of failed request: 143 (GLX)
Minor opcode of failed request: 5 (X_GLXMakeCurrent)
Serial number of failed request: 30
Current serial number in output stream: 30


Questo il mio file xorg.conf:


# Xorg configuration created by livna-config-display

Section "ServerLayout"
Identifier "single head configuration"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
ModulePath "/usr/lib/xorg/modules"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "it"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "fglrx"
Option "VideoOverlay" "on"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection


Scusate il disturbo ma la prima volta che configuro una scheda video.

Grazie mille.

:ciauz:

sacarde
08-04-2007, 17:58
http://www.fedoraitalia.org/modules/newbb/viewtopic.php?topic_id=12569&forum=2

http://www.fedoraitalia.org/modules/newbb/viewtopic.php?topic_id=12569&viewmode=flat&order=ASC&start=10&PHPSESSID=3cc91594ac6ec7b7a6a4bda19f145d6e

menphisx
08-04-2007, 18:48
Grazie mille.
Ho guardato ma non funzionava, ho risolto con livna-config-display disabilitando AIGLX e Composite.

:ciauz:

Loading