PDA

Visualizza la versione completa : problema di accesso a open suse 10.2


nico65
10-04-2007, 22:21
Ho sentito tanto parlare di linux e alla fine ho deciso di passare da windows xp a linux.
Ho scaricato dalla rete la versine 10.2 di opensuse.
Ho cancellato completamente windows dal hd ed eliminato tutte le partizioni presenti.
dopo aver inserito il cd 1 di opensuse sono riuscito ad installare linux senza nessun problema in apparenza.Durante l'installazione non mi sembra di aver inserito alcun user ne Pw. Terminata installazione il sistema si riavvia e mi richiede d'inserire un username ed una passsword. Ho provato ad inserirre "root" e battere invio alla richiesta della pw.
Nulla da fare la non riesco aq fare il login in quanto il sistema nega accesso in quanto user non corretto.
Come posso fare per riuscire finalmente ad entrare?
Grazie mille e salutoni a tutti. :( :ciauz:

fabio58
10-04-2007, 22:45
in genere ogni distro linux all'installazione chiedono di inserire un user e una root (quella che vuoi tu) seguita da una password, non che hai saltato inavvertitamente questi passaggi?? E se riprovassi a installare con pi attenzione?

nico65
11-04-2007, 23:51
Eliminato tutto reinstallato il sistema ma la musica non cambia mi chiede di inserire un utente e una password.
e la risposta di opensuse " autenticazione fallita"

francofait
12-04-2007, 00:16
Originariamente inviato da nico65
Eliminato tutto reinstallato il sistema ma la musica non cambia mi chiede di inserire un utente e una password.
e la risposta di opensuse " autenticazione fallita"

1) L' assegnazione delle password in fase di installazione in linux non pu essere omessa , ne per l' utente ne tantomeno per root.
2) Linux casesensitive per cui massima attenzione a maiuscole e minuscole .
13Aprile diverso da 13aprile o da 13aPrile o da 13ApRiLe

nico65
12-04-2007, 11:00
Ho controllato e letto attentamente le istruzioni riportate a video prima di rispondere avanti e non mi mai stata richiesta di definire utenti o password.
L'unico problema che ho rilevato in fase di installazione un errore di mancanza ram, infatti mi comunica che il sistema non ha 96mb di ram (ne ho 512mb) e per cui il programma di installazione non verr caricato in forma grafica, infatti l'installazione avviene con menu abbastanza spartani tipici di installazioni "dos".
Grazie

nico65
14-04-2007, 00:54
:dh: qualche anima pia mi aiuta?

grazie

dAb
14-04-2007, 01:15
A me non e` che torni molto 'sta faccenda di user e pwd non richiesti, mi suona di installazione andata a libere professioniste.. comunque sia, avvia da cd e scegli modalita` Rescue. Non ricordo se il cd offra o meno qualche sistema agevole per gestire gli utenti, in caso contrario dovrai far conoscenza della shell (e` una donna un po' permalosa da trattare coi dovuti riguardi). Comincia a dare un'occhiata al rescue, poi si studia il da farsi.

nico65
15-04-2007, 23:38
:( buona serata ho finalmente a mia disposizione un portatile che mi permette di rimanere collegato ed eseguire qualsiasi suggerimento che mi possa portare a risolvere il problema di login e gustare il mondo linux

ciao e grazie

Loading