PDA

Visualizza la versione completa : installazione ubuntu


danieline
12-04-2007, 17:24
ciao a tutti!
vi espongo il mio problema:
ho scaricato questa versione di ubuntu:
ubuntu-6.10-desktop-i386.iso
l'ho masterizzata su un cd e poi ho fatto partire il mio pc portatile toshiba satellite con scheda video ati mobility radeon x700 128mb.
ubuntu funziona fino alla scelta della lingua poi dopo aver scelto avvia o installa inizia a caricare e alla fine lo schermo diventa nero x il lettore continua a lavorare e se schiaccio i tasti della tastiera il lettore si rimette a lavoro.
xk diventa tutto nero? la scheda video?
p.s.con l'audio acceso si sente anke un suono quando smette di caricare forse l'avvio di ubuntu

grazie

sacarde
12-04-2007, 19:02
prova a aggiungere i parametri noapic nolapic al kernel

danieline
12-04-2007, 19:36
scusa l'ignoranza ma nn lo so fare potresti spiegarmelo?

danieline
12-04-2007, 19:40
ho cercato qualcosa sul kernel e mi sembra un po incasinato ma cambiando queste due opzioni rischio di incasinare la situazione?

sacarde
12-04-2007, 21:36
questi parametri aggiunti sulla riga (di GRUB o LILO) all'avvio del kernel
esempio:
linux acpi=off pci=noacpi noapic


hanno effetto solo per la sessione che viene avviata e basta

dicono al kernel di evitare la rilevazione di certo hardware che puo' portare problemi


http://guide.debianizzati.org/index.php/LKN:_Guida_di_Riferimento_dei_Parametri_di_Boot_de l_Kernel

nuclearblast
12-04-2007, 22:19
Ti conviene andare sul forum di ubuntu

www.ubuntu.it e poi vai nella sezione forum e vedrai che inpoco tempo risolverai tutto.

Io utilizzo ubuntu da 1 anno e quando ho un problema vado sul forum espongo il problema e in poco tempo riesco a risolverlo

Loading