PDA

Visualizza la versione completa : connessione a tele2


weatherman
05-05-2007, 21:08
ciao, mia sorella ha un pc con installato kubuntu e una connessione adsl con tele2. Inizialmente usava il modem fornito da tele2 (un alcatel speedtouch 330), questo dopo qualche giorno di funzionamento smetteva di connettersi quindi ho pensato di comprarle un d-link 300 ethernet. Questo fine settimana (dopo circa tre settimane di funzionamento) succede la stessa storia: il modem non si connette piu'.
A questo punto suppongo sia la linea telefonica o a voi viene in mente altro?

andy caps
05-05-2007, 21:42
ogni tanto anche a me fa questo scherzetto ma in genere basta resettare il modem

il mio ha un tasto apposito

scollego tutto faccio il reset poi ricollego e funziona

prova anche a mettere dns diversi in /etc/resolv.conf

weatherman
06-05-2007, 01:19
Originariamente inviato da andy caps
ogni tanto anche a me fa questo scherzetto ma in genere basta resettare il modem

il mio ha un tasto apposito

scollego tutto faccio il reset poi ricollego e funziona

prova anche a mettere dns diversi in /etc/resolv.conf
ma e' colpa di tele2 secondo te?
i dns non vengono riscritti comunque ogni volta che ci si connette?
anche tu usi pppoa vero?
scusa la sfilza di domande :mame:

submax82
06-05-2007, 01:24
Originariamente inviato da weatherman
ciao, mia sorella ha un pc con installato kubuntu e una connessione adsl con tele2. Inizialmente usava il modem fornito da tele2 (un alcatel speedtouch 330), questo dopo qualche giorno di funzionamento smetteva di connettersi quindi ho pensato di comprarle un d-link 300 ethernet. Questo fine settimana (dopo circa tre settimane di funzionamento) succede la stessa storia: il modem non si connette piu'.
A questo punto suppongo sia la linea telefonica o a voi viene in mente altro?

per caso usi p2p?

il d-link un ottimo modem ma non con il firmware originale che d problemi come quelli sopra...

weatherman
06-05-2007, 02:01
Originariamente inviato da submax82
per caso usi p2p?

il d-link un ottimo modem ma non con il firmware originale che d problemi come quelli sopra...
edit: ho letto la storia del modem che si blocca coi software p2p e del firmware alternativo... beh per ora installare un altro firmware non mi e' possibile, speriamo basti resettarlo

andy caps
06-05-2007, 08:43
ioi ho telecom e uso pppoa ma credo il problema sia lo stesso

scolllega tutti i cavi e fai il reset

e prova altri dns tipo quelli di tin o quelli di opendsn ad esempio http://www.opendns.com/start/unix.php

submax82
06-05-2007, 22:10
Originariamente inviato da weatherman
edit: ho letto la storia del modem che si blocca coi software p2p e del firmware alternativo... beh per ora installare un altro firmware non mi e' possibile, speriamo basti resettarlo

se usi il p2p l'unico modo di risolvere definitivamente il problema... poi fai tu

il reset non c'entra nulla...

fidati lo conosco bene

Loading