PDA

Visualizza la versione completa : reti casalinghe miste


cencia
21-05-2007, 00:41
Salve a tutti,
mi sono messo a costruire una rete locale tra il mio desktop(Windows 2000-client)
e il portatile (Suse 9.2 Linux-server) e ho dei dubbi che vi esporrò:
1) ho dei problemi a sapere se ho installato samba;
il comando "rpm -Uhv samba*.rpm" non da nessun effetto;
è già installato samba? dove sono i file rpm ?
2) quando vado a digitare un dominio da sciegliere per il client in Identificazione
di rete, qualsiasi nome metto mi da errore....;
3) il ping tra i due computer funzia; telnet no;
4) io ho configurato nei due computer:
server IP 192.168.0.1 e il Mask 255.255.255.0
client IP 192.168.0.2 e Mask 255.255.255.0
devo anche definire un gateway predefinito o non è necessario?

Mi sembra che sia tutto

Grazie fin da ora

mt

dAb
21-05-2007, 00:48
1) Lo puoi verificare da yast?
2) Che errore?
3) Telnet su che porta e verso chi? In ogni caso non ha a che fare con samba
4) Non serve

Installa swat e da browser vai su http://127.0.0.1:901 per configurare samba.

cencia
21-05-2007, 01:28
2) nel configurare una rete casalinga
server-linux client-win2000
quando in Cambiamenti di identificazione
voglio mettere un dominio esso mi alerta
dicendomi:
"Durante la convalida del 'name-domain' si è verificato l'errore seguente.
Il dominio specificato non esiste o è impossibile contattarlo".

cosa devo fare?
devo creare un dominio?
3) faccio telnet 192.168.0.1 se sono sul 2 e viceversa:
mi da "Connection refuse"

dAb
21-05-2007, 01:35
Quella e` la configurazione lato client per unirsi a un dominio gia` esistente, non ti serve. Ne` hai bisogno di creare un dominio in una rete cosi` minimale. Neanche il telnet ti serve, a meno che tu lo esegua sulle porte 139 e 445 verso la suse per verificare il funzionamento dei protocolli di condivisione.

Swat l'hai installato?

cencia
21-05-2007, 01:52
...nella procedura per la creazione della rete suddetta
c'è anche il passo che dice (configurazione del client):
-andare su Cambiamenti di identificazione
-cliccare su dominio e immettere un nome...
a quel punto mi da l'alert....

Sono andato a vedere yast e sono andato a configurare
il server samba.
Adesso provo a installare swat...(installo da yast?)

dAb
21-05-2007, 01:57
Quella procedura serve, appunto, se linux e` un _client_ di reti samba, ma non e` il tuo caso. Si`, swat lo dovresti trovare anche da yast.

cencia
21-05-2007, 09:17
grazie dell aiuto
in questi giorni proverò.

Loading