PDA

Visualizza la versione completa : problema pubblicazione con ftp


jerome77
21-05-2007, 23:37
da giorni ho pubblicato con filezilla una pagina fatta su nvu contente una sola immagine che doveva servire come pagina di attesa per la costruzione del sito....per tutto quello che mi compare www.tandemdipace.it , qualcuno sa spiegarmi perch non si vede l'immagine? eppure su filezilla eseguo il procedimento da manuale e non mi da nessun errore....boh :dh:

Aiutatemi :cry:

SUPERMIKY
22-05-2007, 08:13
di sicuro non un problema SERVER, e altrettanto di sicuro hai sbagliato tu a creare la pagina. guarda l'html:


<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html; charset=ISO-8859-1" http-equiv="content-type">
<title>tandemwaiting</title>
</head>
<body>


file:///C:/Documents%20and%20Settings/Miguel/Documenti/Tandem%20Di%20Pace/pagina1.jpg

</body>
</html>

come puoi pensare che sul server ci sia quel percorso? se carichi l'immagine PAGINA1.JPG nella stessa cartella della tua pagina html, allora l'attributo src sar solo "pagina1.jpg" non tutto il percorso (che tra l'altro si riferisce al tuo pc).

jerome77
22-05-2007, 09:42
fai bene a darmi dell'ignorante, il fatto che comincio adesso e faccio tutto con manuale alla mano ma spesso certe cose mi sono oscure....adesso ho caricato l'immagine su imageshak ma continua a non darmi niente, non che puoi darmi una dritta su dove devo caricare le immagini e dove la pagina?

:stordita:

SUPERMIKY
22-05-2007, 13:14
hai fatto un altro errore nell'html.... correggi questa parte


%3Ca%20href=%22http://imageshack.us%22%3E%3Cimg%20src=%22http://img410.imageshack.us/img410/6686/pagina1jz1.jpg%22%20border=%220%22%20alt=%22Image% 20Hosted%20by%20ImageShack.us%22%20/%3E%3C/a%3E



con questa


http://img410.imageshack.us/my.php?image=pagina1jz1.jpg


:ciauz:

Loading