PDA

Visualizza la versione completa : Problemi Con Istallazione


razzuriell
22-05-2007, 18:08
Ciao a tutti...sto cercando di istallare ubuntu sul mio portatile, ho un toshiba M40-281 con processore Mobile Intel Centrino Intel Pentium M 760 2,0 GHz, ram 512 + 512 MB, hard disk 100 GB. Praticamente ho scaricato 2 versioni di ubuntu. precisamente, la 7.04 e la 6.06 dal sito http://www.ubuntu-it.org/, entrambe le versioni le ho scaricate per Personal computer standard (architettura x86). Il mio problema che non riesco a far partire nemmeno la versione live. Per entrambe faccio il boot da cd, aspetto i 30 secondi per far partire la versione live, ubuntu va a fare il ceck del pc ma poi si bloccano. Magari non sono verioni adattte per il mio pc...come posso risolvere?

andy caps
22-05-2007, 21:44
puoi guardare , premendo i tasti F , quali opzioni puoi passare al boot invece di dare invio

tipo

noapic nolapic noacpi
scrivendoli dopo ubuntu (o linux) prima di fare il boot

marco@linuxbox
23-05-2007, 20:08
io ho un M30X

il problema il pcmcia, la sola distro che mi fa il boot e la slackware. :fighet:


Comunque prova a cercare la stringa no-pcmcia o simile

razzuriell
24-05-2007, 19:41
Ciao Marco, ti ringrazio in anticipo. Non riesco a risolvere il problema. Non riesco a far partire la live nemmeno in modalit grafica sicura. In questo caso f i vari ceck hardware e poi si blocca aspettando una stringa. Non so proprio dove sbattere, non sono esperto. La stringa che mi hai consigliato, no-pcmcia, dove dovrei inserirla?

karboal
24-05-2007, 19:45
Originariamente inviato da razzuriell
Ciao Marco, ti ringrazio in anticipo. Non riesco a risolvere il problema. Non riesco a far partire la live nemmeno in modalit grafica sicura. In questo caso f i vari ceck hardware e poi si blocca aspettando una stringa.

qual'e' l'ultima cosa che vedi a video?

razzuriell
24-05-2007, 19:52
l'ultima cosa che vedo ubuntu@ubuntu:~$
Girando su internet ho trovato questa pagina http://pollosky.wordpress.com/2007/04/20/ubuntu-feisty-vs-toshiba-m40la-sfida/, potresti dargli una occhiata. Magari potrei seguire i sui sugerimenti ma non vorrei fare casini con windows dato che ho tutti i dati su windows ed ho una unica partizione. in questi passi dice che ha formattato prima con partition magic....Dammi qualche consiglio per favore

karboal
24-05-2007, 19:54
Originariamente inviato da razzuriell
l'ultima cosa che vedo ubuntu@ubuntu:~$
Girando su internet ho trovato questa pagina http://pollosky.wordpress.com/2007/04/20/ubuntu-feisty-vs-toshiba-m40la-sfida/, potresti dargli una occhiata. Magari potrei seguire i sui sugerimenti ma non vorrei fare casini con windows dato che ho tutti i dati su windows ed ho una unica partizione. in questi passi dice che ha formattato prima con partition magic....Dammi qualche consiglio per favore

prova a scrivere:

startx

razzuriell
24-05-2007, 20:11
ho digitato startx ma il risultato stato

fatal server error
no screens found

A questo punto credo che il problema sia legato alla sceda video e vorrei provare come descritto dall'articolo che ho linkato ma non so se prima mi convenga creare una seconda partizione sul mio pc

andy caps
24-05-2007, 20:24
devi rifare la configurazione video semplicemente

usa il comando


sudo dpkg-reconfigure xserver-xorg

poi fai tutte le prove necessarie e alla fine digita startx ogni volta

karboal
24-05-2007, 20:24
Originariamente inviato da razzuriell
ho digitato startx ma il risultato stato

fatal server error
no screens found

A questo punto credo che il problema sia legato alla sceda video e vorrei provare come descritto dall'articolo che ho linkato ma non so se prima mi convenga creare una seconda partizione sul mio pc

utilizzando il live non correrai rischi ;)

Loading