PDA

Visualizza la versione completa : vista su virtualbox problema


undertaker84aa
05-06-2007, 11:46
ho installato vista su virtualbox per provarlo un pò, non riconosce in automatico la connessione a internet della mia feisty. ho visto sul manuale che bisogna scaricare un driver, ma c'è uno dei due modi per installarlo che non capisco:

"However, the next problem will be how to get your Vista to access that driver file, as the guest has
no networking. One possible solution is to create an ISO CD-ROM that contains it and then mount
that ISO in the guest. On a Linux host, this can be easily done with this command:
mkisofs -o name-of-target-iso -R -J /path/to/folder/with/amd/driver/file"

cioè:devo patchare l'iso di vista con quel comando necessariamente adattato?
qualcuno che ha già incontrato il problema e ha risolto così può darmi qualche indicazione?
grazie! :ciauz:

undertaker84aa
05-06-2007, 13:01
per chi avesse bisogno, ho trovato...
wget http://www.amd.com/us-en/assets/content_type/utilities/V4.51.zip
unzip V4.51.zip -d driver
mkisofs -o driver.iso -R -J driver
e poi lo si importa con 'install guest additions'
:ciauz:

undertaker84aa
05-06-2007, 13:18
Originariamente inviato da devils_it
Ottimo buon per te che hai risolto ;)

Strano io sulla mia Debian 4 non ho avuto di questi prob

ma sempre con virtualbox?quale versione?
io non ho fatto nessun settaggio particolare, semplicemente mentre le distro di linux che ho provato prendevano in automatico NAT e tutto funzionava liscio, con vista non succede ma sembra che sia un problema conosciuto se ne parlano anche sul manuale utente...
alla faccia del miglio supporto driver di windows eh! :D :prrr:

Loading