PDA

Visualizza la versione completa : router cisco 837 + alice business in pppoe


terzuolotribe
08-06-2007, 12:59
Ciao a tutti
eccomi qui con questa problematica che vi giuro mi sta facendo un p impazzire.
premetto che non son nuovo alla configurazioni di router e lavoro per il 90% con Cisco...
ma qui ci sto sbattendo la testa :-)
router cisco 837
linea adsl alice business con ip statico
PPPoE
ed qui il mio problema...
non ne vuole sapere di funzionare...vede la linea CD ma nada...
qualcuno pu darmi qualhe dritta? comuque la prima volta che mi cimento con il PPPoE
naturalmente le info di Telecom sono:
un semplice foglio con:
ip statico assegnato - subnet 255.255.255.0 - gateway e username e passwd con a detta del servizio assistenza servono solo per l'accesso ai servizi web e non per autenticare la navigazione.
per quanto riguarda access-list, ip route e nat non ci dovrebbero esser problemi...
il problema secondo me sta nella configurazione dell'interfaccia ATM
help please
Grazie mille

Pegasolabs
08-06-2007, 21:56
Infatti non occorre alcuna autenticazione. N PPPoE quindi.
Devi impostare (saprai tu come col Cisco) il protocollo RFC 1483 Routed IP LLC con i dati del foglietto Telecom (IP, subnet, gateway) ;)

terzuolotribe
09-06-2007, 10:03
anche per mia esperienza non dovrebbe essere PPPoE...
ma c' scritto cos sul documento ed ho chiamato anche l'assistenza...hanno visto il contratto e confermato PPPoE...
ummm....c' qualcosa che non quadra!!!
che mi dici?

Pegasolabs
09-06-2007, 10:33
Ti confermo quello che ho scritto: sui contratti telecom business naked con ip statico si usa rfc 1483 routed ip llc, senza alcuna autenticazione: basta impostare nel router ip statico con relativa subnet mask e default gateway...prova ;)
Se poi il contratto diverso....sui foglietti che ho letto io si parlava di IPoA o RFC 1483 :bh:

Pegasolabs
09-06-2007, 10:37
Ti aggingo anche questo:
http://www.helpadsl.it/?modulo=router&os=parametri&router=smart

Pegasolabs
10-06-2007, 10:36
Hai poi risolto?

Loading