PDA

Visualizza la versione completa : USB Kubuntu


virpacini
09-06-2007, 00:09
Ciao a tutti,
ho installato kubuntu sul mio laptop asus. Bene, un bel giorno i dispositivi di archiviazione su usb port hanno smesso di funzionare. Inserendo la periferica non succede nulla. Non parte in automatico la rilevazione. il comando fdisk non visualizza la periferica ma soltanto le partizioni dell'hd. Tutto funzionava. poi un giorno... basta!
Da notare che mouse e stampante funzionano benissimo sulle stesse usb port. Escluso un problema hw. Per di più le periferiche non più rilevate su kubuntu funzionano benissimo su win xp.

Aspetto soluzioni da voi più esperti.
Grazie.

sacarde
10-06-2007, 12:26
i servizi che devi controllare se siano avviati mi pare siano HAL e DBUS

guarda nei log /var/log o i messaggi alla partenza

virpacini
11-06-2007, 10:33
Sono poco esperto di Linux. Come faccio ad avviare i servizi HAL e DBUS?
Grazie.

sacarde
11-06-2007, 22:55
ad avviarli a mano lanci:

/etc/init.d/dbus start

/etc/init.d/hal start


http://adoldo.wordpress.com/2007/03/11/impostare-lo-stato-di-avvio-dei-servizi/

http://linux.html.it/guide/lezione/3153/utenti-e-servizi/

virpacini
12-06-2007, 00:02
DBUS è già caricato. digitando
sudo etc/init.d/hal start mi dice che non è stato trovato il comando. Che faccio?

sacarde
12-06-2007, 07:58
http://www.pierotofy.it/pages/usenet/32747-re_kubuntu_montaggio_automatico_della_penna_usb/

http://pollycoke.wordpress.com/2004/12/15/debian-automount-cdrom-dvd-nfs-fotocamere-e-pendrive/

Loading