PDA

Visualizza la versione completa : <Ubuntu> Desktop effetti tridimensionali, aree di lavoro


tony83
27-06-2007, 13:29
Ciao a tutti:

volevo sapere come si doveva procedere per avere nel mio linux ubuntu ultima versione gli effetti desktop tridimensionali..

Grazie anticipatamente

alkat
27-06-2007, 13:59
Preferenze --> Effetti desktop --> Attiva

tony83
27-06-2007, 14:07
Originariamente inviato da alkat
Preferenze --> Effetti desktop --> Attiva

a tutto qua? Perfetto grazie!! :ciauz:

alkat
27-06-2007, 16:50
Originariamente inviato da tony83
a tutto qua? Perfetto grazie!! :ciauz:

perché, doveva essere per forza complicato? :)

tony83
02-07-2007, 23:52
hem... funzionava tutto ero riuscito ora non so perchè nonostante siano attivati gli effetti tridimensionali e siano ceccati sia le finestre che ondeggiano al movimento sia le aree di lavoro su un cubo, il secondo proprio non capisco come funziona.. non vedo nessun cubo ne con ctrl - alt + tab ne spostando la finestrella fuori dallo schermo, prima invece flottava!! :master: :master:

]V3l3n0[
03-07-2007, 02:07
Originariamente inviato da tony83
hem... funzionava tutto ero riuscito ora non so perchè nonostante siano attivati gli effetti tridimensionali e siano ceccati sia le finestre che ondeggiano al movimento sia le aree di lavoro su un cubo, il secondo proprio non capisco come funziona.. non vedo nessun cubo ne con ctrl - alt + tab ne spostando la finestrella fuori dallo schermo, prima invece flottava!! :master: :master:

dopo che hai attivato le aree di lavoro sul cubo fai ctrl+alt+freccia destra / sinistra /su /giu
con fraccia destra /sinistra ti cambia facciata con freccia giu ti mostra uno "spaccato" del cubo

Tommy Snello
03-07-2007, 03:40
penso sia un mezzo bug,
apri il terminale

gconf-editor

apps->compiz->general->screen0->options

imposta hsize a 4 e number_of_desktops a 1

psykopear
03-07-2007, 11:11
Originariamente inviato da Tommy Snello
penso sia un mezzo bug,
apri il terminale

gconf-editor

apps->compiz->general->screen0->options

imposta hsize a 4 e number_of_desktops a 1

allora, io ricordavo di aver installato compiz, ma non lo ritrovavo. Allor credevo di aver fatto un qualche errore durante l'installazione, e poi mi è passata la voglia, tanto non è fondamentale. Però adess, vedendo da gconf-editor, la cartella compiz, on tutte le sue sottocartelle ci sono. Unica cosa strana è che nella cartella options non mi c'è l'opzione number_of_desktop. Cmq, come posso fare a farlo partire, dato che è gia installato?? Thanks

Tommy Snello
03-07-2007, 11:16
da terminale

compiz --replace

psykopear
03-07-2007, 11:58
Originariamente inviato da Tommy Snello
da terminale

compiz --replace


debian:/home/psykopear# compiz --replace
compiz: SmcOpenConnection failed: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
compiz: No composite extension


Che c'è che non va??

Loading