PDA

Visualizza la versione completa : Access Point U.s. Robotics E I File Di Log


LCANN
03-07-2007, 12:35
Ciao a tutti!
Problemino all'apparenza semplice, ma poi.....
Insomma ho acquistato un acess point U.S. Robotics che va ben fà il suo sporco lavoro... :zizi:
Il problema mi nasce dal fatto che nelle impostazioni c'è la possibilità di attivare i file di Log (e controllare cosi gli accessi al router!)
mi chiede l'indirizzo della macchina dove sputare i file di log e glielo metto...ma poi mi accorgo che mi dice che per essere attivo devo aver installato sulla macchina un system log software...CHE NATURALMENTE NON E' FORNITO CON L'ACESS POINT :nonono:
ADESSO sono a chiedere che tipo di software magari gratuito mi consigliate di cacciarci sopra sta macchina?
Esiste appunto un software che mi becca sti log?
Grazzie a todos :zizi:


P.S.
U.S. Robotics Wireless MAXg Access Point (USR5451) giustamente dimenticavo..... :sbav:

fbracal
03-07-2007, 14:30
Puoi installare, ad es., il programma freeware Kiwi Syslog Daemon, che trovi qui:
http://www.kiwisyslog.com

LCANN
04-07-2007, 11:18
Innanzitutto grazie per la drittta!!! :unz:

Ora però ti chiedo un piccolo sforzo....
Io l'ho installato ma non riesco mica a configurarlo sai....è un macello non so dove cavolo metttere le mani sul setup.
In pratica l'acess point ha 192.168.1.150 e il computer che ci accede (anke se a mio avviso al programma non gliene pol fregà!)ha 192.168.1.151.....
Ora nel access point c'è da spuntare la casella e inserire dove l'indirizzo (192.168.1.199) dove si trova il programma che analizza i file di log.
Aiutami per piacere a configurare sto ambaradan!
Grazie fbracal

fbracal
04-07-2007, 11:34
Devi inserire nell'apparato US Robotics l'indirizzo IP della macchina dove hai installato kiwi syslog e se non ricordo male devi dirgli di inviare i log quando il buffer di log è pieno, oppure ogni ora ma rischi di perdere qualcosa.
Nella macchina dove hai installato kiwi, lancia Kiwi Syslog Daemon, poi vai nel menu Manage e clicca su Show syslog service status, se non è attivo lo fai partire con Start the syslog device o Ctrl + F1.
Dal menu File -> Setup assicurati che sia spuntata la voce Rules -> Default e, che in Action sia spuntata la voce Display.
Nella parte Inputs, assicurati di aver spuntato almeno Listen UDP sulla porta 514.
Così dovrebbe andare tutto.

LCANN
04-07-2007, 12:42
tutto fatto sembra e da quel che capisco dovrebbe ancke funzionare.......PERO' (C'E' SEMPRE UN PERO'!) non mi da alcun log o attività?
Cioè forse ci sono altre configurazioni da fare?

Questo è quello che scrive il router altro non si può fare da là!


Log
StatusLogSecurityWirelessLANDevice
?xSaving Changes
When you finish entering your changes, press the Save button at the bottom of the page.

System Log
The IP address is the address of the client device to which you want the access point to send log entries as they are created. The client device must be running system log software in order to receive the log entries.
System LogThe system log transmits its entries to a client device on the network.

System log

IP address:

When you finish entering your changes, press Save.


Non è che devo impostare qualcos'altro nel programma kiwi?
scusa se rompo ma son ad un passo secondo me!
Grazie

fbracal
04-07-2007, 14:31
Bisogna vedere le impostazioni del router, o meglio cos'hai configurato che venga loggato dal router.
Se posti le schermate di configurazione o mi dici con precisione il modello posso essere più preciso.

LCANN
04-07-2007, 15:09
allora il router è un cisco, quello di cui ti parlo io è un acess point
Spero che le immagini ti possano aiutare


C:\Documents and Settings\luca\Desktop\ACESS POINT\1.gif
C:\Documents and Settings\luca\Desktop\ACESS POINT\2.gif
C:\Documents and Settings\luca\Desktop\ACESS POINT\3.gif
C:\Documents and Settings\luca\Desktop\ACESS POINT\4.gif
C:\Documents and Settings\luca\Desktop\ACESS POINT\5.gif

LCANN
04-07-2007, 15:15
siccome son pirla riprovo

LCANN
04-07-2007, 15:16
2

LCANN
04-07-2007, 15:17
3

Loading