PDA

Visualizza la versione completa : Problema con router


Cho Hakkai
05-07-2007, 13:14
Salve a tutti
(spero di non aver sbagliato sezione)
Ieri son passato da modem normale a ROUTER per consentire al mio notebook la connessione...
Ho installato il router... sul fisso tutto ok,connessione funzionante e veloce... ma sul notebook,pur connettendosi a segnale ottimo la connessione non va! non mi caricano le pagine,non mi accede a msn ecc ecc...
Come posso fare?Ho per caso saltato qualche passaggio durante l'installazione?

Ho la linea ADSL di telecom,modello router Netgear DG834G, notebook ASUS F3Jp-AP029P

fivendra
05-07-2007, 13:26
a rete come l'hai configurata sul notebook wireless?
:ciauz:

Cho Hakkai
05-07-2007, 13:27
Originariamente inviato da fivendra
a rete come l'hai configurata sul notebook wireless?
:ciauz: ops... ossia? :stordita:

fivendra
05-07-2007, 13:28
bhe mica sempre basta collegare il notebook all'access point e immagino nel tuo caso senza wep, wpa e similari.
a livello di ip di rete (tcp/ip) come siamo messi?
:ciauz:

Cho Hakkai
05-07-2007, 13:35
mi da tutti gl iip che mi deve dare...

fivendra
05-07-2007, 13:36
facciamo cos me li daia nche a me?
se da dos fai
ipconfig /all
che ti da?
:ciauz:

Cho Hakkai
05-07-2007, 13:40
Originariamente inviato da fivendra
facciamo cos me li daia nche a me?
se da dos fai
ipconfig /all
che ti da?
:ciauz:
Indirizzo IP: 192.168.0.3
Subnet mask: 255.255.255.0
Gateway predefinito: 192.168.0.1

vuoi anche gli altri?

fbracal
05-07-2007, 15:17
S dacci anche gli altri perch specie i DNS possono essere importanti.
Poi fai anche questa prova se da dos fai:
ping maya.ngi.it che ti dice? E, se fai:
ping 88.149.128.3 ( l'indirizzo numerico di maya.ngi.it) che ti dice?

Cho Hakkai
05-07-2007, 18:38
Originariamente inviato da fbracal
S dacci anche gli altri perch specie i DNS possono essere importanti.
Poi fai anche questa prova se da dos fai:
ping maya.ngi.it che ti dice? E, se fai:
ping 88.149.128.3 ( l'indirizzo numerico di maya.ngi.it) che ti dice?

ecco la schermata di ipcongif/all
http://img517.imageshack.us/img517/4633/untitled2ob2.jpg


ecco ci che mi dice del ping
http://img526.imageshack.us/img526/5075/untitled1ax2.jpg

ad ogni modo ora la connessione va...per,nonostante il segnale sia OTTIMO, molto lenta e spesso salta!!! (cosa che non succede invece sul fisso dove il router collegato via eternet...)
questi problemi me li d anche quando il fisso scollegato e solo il notebook quindi collegato al router...

:dh: :dh: :dh:

fbracal
05-07-2007, 18:45
Non che collegato al router il problema, ma collegato al wireless le cui prestazioni spesso non sono entusiasmanti.
Assicurati di avere l'ultimo firmware disponibile per il router e l'ultima versione dei driver per la scheda wireless.
Prova a cambiare canale di trasmissione radio sul router, provando 1,6,11 oppure saltando di 3 canali in pi o in meno rispetto a quello attuale.
Cerca di identificare le fonti possibili di interferenza nella trasmissione radio (cordless, forni a microonde, apparati trasmittenti in genere, ampie superfici riflettenti, pareti con metallo ecc) e se possibile prova a eliminarle.

Loading