PDA

Visualizza la versione completa : Avvio kubuntu


mattej
13-07-2007, 22:00
Ciao a tutti,
da qualche mese ho installato kubuntu in un sistema dual boot con windows xp, tutto bene per il primo periodo, poi, senza motivo, ora non parte più in modalità grafica..
arriva a chiedermi nome utente e pss ma rimane in modalità testo..
come posso fare per ripristinare il desktop?
grazie..

GunMan
13-07-2007, 22:51
dopo aver fatto il login (quindi kdm apparentemente va bene) prova a digitare startx
riporta gli eventuali errori che ottieni.

:ciauz:

mattej
13-07-2007, 23:00
fatto, errore:

fatal server error:
requested entity already use!

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 request (o known processed) with 0 events remaining.

GunMan
13-07-2007, 23:08
puoi postare anche il contenuto di xorg.conf, l'errore che ottieni potrebbe in qualche modo essere legato a modalità dual head o a frequente non correttamente impostate, che tipo di scheda video hai?

:ciauz:

Bat
14-07-2007, 11:14
avanzo un ipotesi (e ci punto 1€):
sei in dual boot ed hai destinato uno spazio "miserrimo" a linux. inoltre : hai mantenuto aggiornato il sistema scaricando pacchetti su pacchetti, e tra l'altro non hai mai fatto pulizia dei log.
Se ti riconosci in questo profilo sappi che hai la partizione piena. basta che da shell vai a pulire i log, o ancora meglio dai una piallata a tutti i pacchetti che hai nelle cartelle di apt. vedrai che poi x parte.

scarmar
14-07-2007, 11:37
come si fa a pulire il log o a togliere le cose da apt, inoltre come faccio a vedere lo spazio che ho disponibile? con win cliccavi sul disco e te lo diceva ma su kubuntu come faccio?

marco@linuxbox
14-07-2007, 12:00
dalla modalità testo

df -h ---> ti dice lo stato delle tue periferiche

apt-get clean ---> rimuove i pacchetti che hai scaricato per aggiornamenti e/o istallazioni.


ciao

mattej
14-07-2007, 14:11
Originariamente inviato da Bat
avanzo un ipotesi (e ci punto 1€):
sei in dual boot ed hai destinato uno spazio "miserrimo" a linux. inoltre : hai mantenuto aggiornato il sistema scaricando pacchetti su pacchetti, e tra l'altro non hai mai fatto pulizia dei log.
Se ti riconosci in questo profilo sappi che hai la partizione piena. basta che da shell vai a pulire i log, o ancora meglio dai una piallata a tutti i pacchetti che hai nelle cartelle di apt. vedrai che poi x parte.

Mi sa che c'hai proprio azzeccato..
è un paio di mesi che ho questo problema ma non mi sono mai preoccupato di risolverlo per mancanza di tempo..
ora non mi ricordo perfettamente cos'ho fatto prima di impallarlo, ma di sicuro ho scaricato una marea di aggiornamenti e forse ho anche pacioccato con il dual head.. bho, su quest'ultimo non ci metterei la mano sul fuoco..
cmq il dual boot c'è.. lo spazio destinato a linux dovrebbe essere di 15Gb e facendo "df -h" mi dice che solo il 31% è occupato..

la mia scheda video è una NVidia gefoerce FX Go5200

mattej
14-07-2007, 14:12
Originariamente inviato da GunMan
puoi postare anche il contenuto di xorg.conf, l'errore che ottieni potrebbe in qualche modo essere legato a modalità dual head o a frequente non correttamente impostate, che tipo di scheda video hai?

:ciauz:

Come faccio a postarlo?

mykol
14-07-2007, 18:28
ecco l'esempio del mio PC (queste sono solo le partizioni montate)

[giorgio@mandriva_2007_spring ~]$ df -H
Filesystem Dimens. Usati Disp. Uso% Montato su
/dev/hda6 12G 5,9G 5,8G 51% /
/dev/hda1 88G 88G 590M 100% /mnt/hda1
/dev/hdc1 95G 88G 7,4G 93% /mnt/dati
[giorgio@mandriva_2007_spring ~]$

Ad esempio, questa partizione

/dev/hda1 88G 88G 590M 100% /mnt/hda1

che contiene una mandriva, risulta piena al 100%. In realtà ha liberi 590 MB e parte e funziona perfettamente.

Per non avviarsi, bisogna che lo spazio libero discenda al di sotto di qualche MB (pochissimi).
Evidentemente non è il tuo caso, se hai libero il 31%. Comunque quanto hai di spazio libero su quell'HD ?

Loading