PDA

Visualizza la versione completa : Suse 10.2 schermo nero


mazuliani
16-07-2007, 16:27
Salve,
Da questa mattina, quando accendo il pc va tutto bene fino a che non parte l'interfaccia grafica. Qui schermo nero.

Premetto che iero ho aggiornato i driver della scheda video (ATI), ma avevo fatto una prova di riavvio e funzionava. :dottò:

La domanda è la seguente :

Come faccio ad impedire l'avvio dell'interfacia grafica; rimanendo quindi al runlevel 3.

Esiste qualche comando o qualche possibilità tramite il cd di installazione ? :confused:

grazie
:ciauz:

psykopear
16-07-2007, 16:36
Originariamente inviato da mazuliani
Salve,
Da questa mattina, quando accendo il pc va tutto bene fino a che non parte l'interfaccia grafica. Qui schermo nero.

Premetto che iero ho aggiornato i driver della scheda video (ATI), ma avevo fatto una prova di riavvio e funzionava. :dottò:

La domanda è la seguente :

Come faccio ad impedire l'avvio dell'interfacia grafica; rimanendo quindi al runlevel 3.

Esiste qualche comando o qualche possibilità tramite il cd di installazione ? :confused:

grazie
:ciauz:

bè, credo che sia + semplice chiudere l'interfaccia grafica una volta vviato il computer piùà che cercare di non farla partire (anche se poi non so cosa risolveresti) oppure, meglio, rimettere i vecchi driver nell'xorg.conf

mazuliani
16-07-2007, 16:51
Ciao,
Il problema è che non arrivo alla schermata di login. :cry:

psykopear
16-07-2007, 17:07
Originariamente inviato da mazuliani
Ciao,
Il problema è che non arrivo alla schermata di login. :cry:

scusa, non ti va in modalità testuale con
ctrl+alt+f1?
Se così, poi basta dargli due comandi
apt-get install nano
e poi
nano /etc/X11/xorg.conf

E modifichi la riga
driver "quello che hai messo"
con
driver "nv"

salvi con il comando che ti dice li sotto (^corrisponde a ctrl), esci, e fai il login, poi premi ctrl+alt+f7.
Vedi un po se ti va così, sennò facci sapere.

Loading