PDA

Visualizza la versione completa : [Mandriva]Il sistema si blocca inspiegabilmente!


MatCap83
17-07-2007, 15:58
Da ieri sera ho notato che il sistema si blocca dopo pochi minuti che stato avviato... Addirittura oggi dopo pochi secondi, al massimo un minuto :dh: . Ho mandriva 2007 spring, e dopo che ho effettuato il login qualsiasi cosa faccia, il sistema si blocca, la freccina rimane piantata, e non possibile fare nulla!!! Non riesco a capire cosa possa essere, perch il problema nato ieri sera e non ho installato assolutamente nulla... L'unica modifica che ho fatto i giorni passati stata al file fstab, seguendo le istruzioni che mi sono state indicate qu sul forum... in particolare per il funzionamento del modulo ntfs-3g... ma mi sembra strano che il problema sia relativo a quello :bh: ! Sapete aiutarmi???? Consigli?

andy caps
17-07-2007, 16:05
difficile da dire

puoi fare delle prove

commenta la riga ntfs-3g. che hai aggiunto

disinstalla i driver nvidia che a volte creano questo problema e metti nv ( se hai nvidia )

guarda se riesci ad installare lm-sensor e verifica le temperature

le temperature elevate di questo periodo possono anche provcare questi problemi

iraiscoming223
17-07-2007, 23:59
non che legato in qualche modo a quello che succede a me con ubuntu? da me colpa di hal...
Quando ti si blocca, ogni tot secondi (tipo 5 o 6) riesci a muovere il mouse?
Hai per caso aggiornato hal daemon ultimamente?

mykol
18-07-2007, 00:22
temperatura ? io ho la ventola dell'alimentatore che a volte non parte e dopo un p crasha konqueror.

Se riavvio e vado a vedere dal bios la temperatura a 55. E' appena da oggi che lo fa, che il primo giorno che fa veramente caldo.

Controlla la temperatura e dai una bella soffiata alle ventole

MatCap83
18-07-2007, 11:15
Originariamente inviato da mykol
Controlla la temperatura e dai una bella soffiata alle ventole

Nulla ho provato anche oggi, e si blocca dopo poco, dal quel poco che mi intendo io forse pu essere colpa del server grafico.... perch dopo al massimo un minuto si blocca prima la barra, ma la freccina ancora funziona, e la tastiera non risponde pi, ho provato anche i tasti ctrl+alt+f1 per accedere a console ma nulla! Per la temperatura non penso sia, perch il portatile ha due settimane, nuovo di pacca, quindi non credo sia un problema di ventole, e comunque non dopo che ho acceso il pc da 2 minuti :bh: ... Riguardo a hal daemon non ho aggiornato nulla, per ho installato i driver nvidia, quello s..

iraiscoming223
18-07-2007, 13:41
uhm... io ora sembra che sia a posto... ho un asus nuovo di pacca, nvidia (aggiornati anche ora), e grazie ad un aggiornamento di hal di ieri ora sembra funzionare... o.O

Controlla, a me era proprio quello... Purtroppo non so cosa altro consigliarti... mi spiace...

andy caps
18-07-2007, 15:04
prova a disinstallare i driver nvidia

ad alcuni hanno fatto questo scherzo e controlla

altrimenti cambia proprio distribuzione

MatCap83
18-07-2007, 15:08
Ho provato ad avviare nuovamente un'altra volta per salvare alcuni file e mi apparsa 'sta scritta:

errore nelle comunicazioni DCOP
Si verificato un errore durante l'attivazione delle comunicazioni tra processi KDE. Il messaggio restituito dal sistema :
"could not open network socket"
controlla che il programma "dcopserver" sia in esecuzione.

questo quanto.... Qualcuno in grado di interpretarne le origini o le cause????

andy caps
18-07-2007, 15:12
se hai disinstallato i driver nvidia devi naturalmente mettere nv come driver o vesa

che distribuzione usi

se hai ubuntu

dpkg-reconfigure xserver-xorg

e scegli i driver nv

weseven
18-07-2007, 15:22
leggendo il primo post,in cui dicevi che l'unica modifica era a fstab,mi venuta un'idea...
non che ti saltata la partizione di swap?
prova,appena avviato il sistema,ad aprire un terminale e dare il comando free ,e a controllare che la swap sia a posto.

Loading