PDA

Visualizza la versione completa : Suoni di sistema SPARITI!


paroliere83
17-07-2007, 16:40
Buongiorno a tutti. Ho un piccolo problema che ormai è una settimana che mi tormenta... non so perchè ma i file audio si sistema non fungono più mentre ascolto tranquillamente mp3...

Ho anche notato che, pur avendo i plugin audio per il browser (firefox) quando provo ad ascoltare canzoni (es su myspace o su youtube)non sento nulla e addirittura mi si pianta il browser!! queste cose possono essere collegate?? qualche idea per risolvere questo casino?

grazie in anticipo

Jardel
17-07-2007, 17:01
il fatto dei problemi audio con i suoni di sistema si può capie. Alcuni sistemi prendono possesso del device audio impedendo agli altri di prenderne access.. ad esempio io quando setto la musica con amarok non sento i suoni di amsn ma posso aprire tranquillamente altri player o video su youtube, myspace etc con il conseguente mixaggio delle due fonti audio.... la colpa è imputabile a amsn in questo caso.... nel tuo caso credo sia il gestore audio di gnome ad avere problemi.,... quando usavo kde ricordo che c'era un modo per settarlo in modo che ogni tot secondi.. che io avevo impostato a 1 (il minimo) liberasse il device audio. Se qualcuno sa come ovviare a questo prob anche nel caso di amsn prego posti :).

paroliere83
17-07-2007, 17:11
Penso abbia ragione...una cosa che non capisco è perchè mi si blocca firefox... può essere collegato al problema audio?

sacarde
17-07-2007, 17:57
prova a inserire come eseguibile dei suoni di sistema il player che ti funziona

paroliere83
17-07-2007, 18:06
ehm...scusa sono un dilettante...ho capito cosa vuoi dirmi ma non so dove andare... per caso intendi "Preferenze" - "Audio"...?? se è questo ho già provato ho una Creative esterna quindi ho impostato le voci "Eventi sonori", "Musica e filmati" su USB Audio mentre nella voce "Tracce predefinite del mixer" ho messo il nome della creative "SB Live! 24-bit External (Alsa mixer)"

sacarde
17-07-2007, 18:12
se usi kde:

centro di controllo ---> suoni e multimedia ---> system notification ---> player-setting ---> use an external player -----= e indichi il programma che ti funziona

paroliere83
17-07-2007, 18:23
No uso gnome... Ubuntu

itamar
17-07-2007, 22:19
in preferenze dell'audio - suoni
spunta le voci:
- abilitare mixaggio audio via software (ESD)
- riprodurre suoni di sistema

mentre in preferenze dell'audio - dispositivi
metti in eventi sonori ALSA
in musica e filmati IDENTIFICAZIONE AUTOMATICA
in audioconferenza su riproduzione metti IDENTIFICAZIONE AUTOMATICA
e su acquisizione ALSA
in tracce predefinite del mixer metti ALSA MIXER

in suoni fai la prova se ti funzionano i suoni di sistema tipo termina sessione o login

:ciauz:

paroliere83
17-07-2007, 22:25
Ho impostato tutto come hai detto ma niente da fare! forse devo riavviare?

Cmq mentre impostavo le varie cose (es "Dispositivi" - "Eventi sonori" mettendo alsa e cliccando su "PROVA" mi esce fuori questa scritta:

audiotestsrc wave=sine freq=512 ! audioconvert ! audioresample ! gconfaudiosink: Impossibile aprire la risorsa in scrittura

qualche idea?

grazie

Loading