PDA

Visualizza la versione completa : pidgin


psykopear
20-07-2007, 00:52
Allora, finalmente mi sono deciso a fare l'aggiornamento da gaim a pidgin, per c' un problema: allora, ho disinstallato gaim con "apt-get remove gaim" e ho installato pidgin-data, poi ho provato ad installare pidgin, ma mi restituiscie sterrore

pidgin:

Il pacchetto pidgin non ha una versione disponibile, ma esiste nel database.
Questo solitamente significa che il pacchetto menzionato in qualche
dipendenza ma non mai stato caricato nell'archivio, diventato
obsoleto o non disponibile in base al contenuto di sources.list



Che devo fare??

psykopear
20-07-2007, 12:41
Originariamente inviato da psykopear
Allora, finalmente mi sono deciso a fare l'aggiornamento da gaim a pidgin, per c' un problema: allora, ho disinstallato gaim con "apt-get remove gaim" e ho installato pidgin-data, poi ho provato ad installare pidgin, ma mi restituiscie sterrore

pidgin:

Il pacchetto pidgin non ha una versione disponibile, ma esiste nel database.
Questo solitamente significa che il pacchetto menzionato in qualche
dipendenza ma non mai stato caricato nell'archivio, diventato
obsoleto o non disponibile in base al contenuto di sources.list



Che devo fare??

uppo anche questo, che abbastanza importante ^^

psykopear
20-07-2007, 12:55
allora, ho scaricato da getdeb i .deb di pidgin, ho reinstallato il pidgin-data, e fin qui tutto ok, poi ho provato ad installare il file pidgin, ma gdebi mi dice che le dipendenze non sono soddisfatte, gli manca libbonobo2-0. Allora da terminale ho digitato apt-get install libbonobo2-0, ma mi dice che installata ed gia alla versione pi recente. Perch mi fa cos?? :dh: :dh:

psykopear
20-07-2007, 14:58
Ora che ci pneso un problema del genere mi era accaduto con la libc6 per un gioco (che comunque non posso istallare causa accelerazione grafica :D), mi diceva che mancava, ma quando la andavao ad installare mi diceva che era gia aggiornata alla versione pi recente...

scram
20-07-2007, 19:45
E' possibile che la rimozione di Gaim non sia stata eseguita con successo e questo causi dei problemi, a suo tempo quando googletalk pass da Jabber a XMPP anch' io dovetti aggiornare il tutto, alla fine scaricai pidgin in rpm ( ancora non c' era in versione .deb) lo convertii con alien e poi diedi dpkg da shell. Se non funziona cos incomincia a scaricarti i sorgenti e cancella gli impegni presi per i prossimi tre giorni :)

psykopear
20-07-2007, 20:10
Originariamente inviato da scram
E' possibile che la rimozione di Gaim non sia stata eseguita con successo e questo causi dei problemi, a suo tempo quando googletalk pass da Jabber a XMPP anch' io dovetti aggiornare il tutto, alla fine scaricai pidgin in rpm ( ancora non c' era in versione .deb) lo convertii con alien e poi diedi dpkg da shell. Se non funziona cos incomincia a scaricarti i sorgenti e cancella gli impegni presi per i prossimi tre giorni :)

con dpkg non che sia cos pratico che gli devo dare?
dpkg -i percorso_pacchetto??

psykopear
20-07-2007, 20:15
Allora, sono andato nel percorso dove si trova il pacchetto, ed ecco cosa succede

debian:/home/psykopear/Desktop# dpkg -i pidgin_2.0.2-1~getdeb1_i386.deb
Selezionato il pacchetto pidgin, che non lo era.
(Lettura del database ... 159312 file e directory attualmente installati.)
Spacchetto pidgin (da pidgin_2.0.2-1~getdeb1_i386.deb) ...
dpkg: problemi con le dipendenze impediscono la configurazione di pidgin:
pidgin dipende da libbonobo2-0 (>= 2.15.0); comunque:
La versione di libbonobo2-0 presente sul sistema 2.14.0-3.
pidgin dipende da libc6 (>= 2.5-0ubuntu1); comunque:
La versione di libc6 presente sul sistema 2.3.6.ds1-13.
pidgin dipende da libcairo2 (>= 1.4.2); comunque:
La versione di libcairo2 presente sul sistema 1.2.4-4.
pidgin dipende da libdbus-glib-1-2 (>= 0.73); comunque:
La versione di libdbus-glib-1-2 presente sul sistema 0.71-3.
pidgin dipende da libebook1.2-9 (>= 1.10.1); comunque:
Il pacchetto libebook1.2-9 non installato.
pidgin dipende da libedata-book1.2-2 (>= 1.10.1); comunque:
La versione di libedata-book1.2-2 presente sul sistema 1.6.3-5etch1.
pidgin dipende da libedataserver1.2-9 (>= 1.10.1); comunque:
Il pacchetto libedataserver1.2-9 non installato.
pidgin dipende da libglib2.0-0 (>= 2.12.9); comunque:
La versione di libglib2.0-0 presente sul sistema 2.12.4-2.
pidgin dipende da libgstreamer0.10-0 (>= 0.10.12); comunque:
La versione di libgstreamer0.10-0 presente sul sistema 0.10.10-3.
pidgin dipende da libgtk2.0-0 (>= 2.10.3); comunque:
La versione di libgtk2.0-0 presente sul sistema 2.8.20-7.
pidgin dipende da libpango1.0-0 (>= 1.16.2); comunque:
La versione di libpango1.0-0 presente sul sistema 1.14.8-5.
pidgin dipende da libxrandr2 (>= 2:1.2.0); comunque:
La versione di libxrandr2 presente sul sistema 2:1.1.0.2-5.
dpkg: errore processando pidgin (--install):
problemi con le dipendenze - lasciato non configurato
Sono occorsi degli errori processando:
pidgin
debian:/home/psykopear/Desktop#



Mi sta venendo un serio dubbio: non che sta lib non sono aggiornate perch c'ho la versione stable e a lui glie ne serve una pi nuova? Se cos fosse, dato che mo non che mi vada di cambiare distro (mi ci vuole n sacco di tempo a fare il distro-upgrade) dove le trovo? Posso mettere i repository dove si trovano senza necessariamente ricambiare la distro? Elph (alla aldo giovanni e giacomo^^) me please :cry:

vortex87
20-07-2007, 20:18
No, ma tu usa Debian :madai!?: :mame:

I pacchetti presi da getdeb.net sono per Ubuntu, che ha tutti i pacchetti molto pi recenti rispetto a Debian stable, per questo non puoi soddisfare le dipendenze.

psykopear
20-07-2007, 21:44
Originariamente inviato da vortex87
No, ma tu usa Debian :madai!?: :mame:

I pacchetti presi da getdeb.net sono per Ubuntu, che ha tutti i pacchetti molto pi recenti rispetto a Debian stable, per questo non puoi soddisfare le dipendenze.

e, quelli dei repository la stesa cosa, dice che alcune dipendenze non sono soddisfatte..
Ora mi da anche questo errore quando ho aperto il gestore aggiornamenti:


L'indice dei programmi rovinato

Impossibile installare o rimuovere alcun programma. Utilizzare il gestore dei pacchetti "Synaptic" o inserire il comando "sudo apt-get install -f" in un terminale per risolvere il problema.

vortex87
20-07-2007, 21:55
Originariamente inviato da psykopear
L'indice dei programmi rovinato

Impossibile installare o rimuovere alcun programma. Utilizzare il gestore dei pacchetti "Synaptic" o inserire il comando "sudo apt-get install -f" in un terminale per risolvere il problema.

E lo hai fatto? :stordita:

Cmq razzi tuoi (anche perch non saprei che dirti :stordita: ), cos impari a voler fare il figo che usa Debian :madai!?:

Loading