PDA

Visualizza la versione completa : Aiuto!!!problemi Con D-link Dwl-g700ap Con Fastweb!!


ciaccio.andrea
21-07-2007, 12:12
Ciao ragazzi io ho un problema io faccio bene tutta la configurazione dell'access point ma quando vado ad attaccare il cavo di rete dall'access point all hag di fastweb non mi si accende il led della lan quindi l'hag non mi trasmette la rete!!aiutatemi come fare perchè sto impazzendo!!aggiungo che ho occupata solo una porta delle tre disponibili!!grazie davvero!!andrea

Phantom
21-07-2007, 12:36
l'hug è in dhcp quindi l'access point deve essere messo in dhcp per funzionare. Il fatto che non si accenda il led lan può anche segnificare che l'access point non funziona correttamente, il cavo è difettoso, la porta dell'hug non funziona

Bye

davidspy
06-08-2007, 20:30
ma come hai risolto ? ciao

Radagast82
27-08-2007, 14:35
ciao ragazzi sono nuovo su html, invece di aprire un nuovo thread mi unisco a questo visto che più o meno tratta dello stesso argomento.
Vi spiego: ho fw adsl 6mbit. Dall'hag ho collegato due cavi di rete, uno va direttamenta alla lan del pc, l'altro lo collego all'access point dlink DWL 2100AP. In genere uso il wifi per connettere l'xbox 360 al live!, oppure in alternativa il Mac Mini (entrambi in un'altra stanza).
Ora, prima di usare il 2100ap, avevo anche io un 700ap. Tale access point, con il solo settaggio dell'SSID (tutto il resto lasciato default), funzionava egregiamente ossia, il pc era connesso per i fatti suoi mentre io giocavo in live! con la x360. Con il 2100ap invece la x360 trova la rete, ma non riesce ad ottenere un ip valido (il mio range dovrebbe essere 14.131.xx.xx) di conseguenza non riesco a connettermi. Dopo diversi tentativi abilito il DHCP anche sul 2100ap, la x360 adesso prende l'ip corretto a patto di avere il pc non connesso alla rete (!). Ovviamente così non mi sta bene, perchè dalla 360 vorrei anche connettermi al pc tramite win media center. A questo punto cosa potrebbe essere? Non credo che con il 2100ap non possa avere collegati contemporaneamente la 360 e il pc (ripeto, con il 700ap tutto funzionava egregiamente). Ogni consiglio sarà ben accetto e grazie in anticipo

Phantom
28-08-2007, 08:15
HUG -> PC
-> Access Point



Tutte e 3 le cose in dhcp e tutti gli ulteriori apparati collegati all'access point in dhcp

Teoricamente puoi arrivare a 3 postazioni ( a seconda del contratto ) anche se è una cosa non matematicamente certa. Ad ogni modo l'AP funziona solo da ponte wifi verso l'hug quindi che sia collegato o meno il pc deve funzionare. Con la mia configurazione, quindi access point per i portatili vanno tutti indipendentemente da cosa c'è collegato alla rete. Se non c'è niente funziona, se c'è tutto collegato funziona ugualmente.

dhcp però su qualsiasi apparato altrimenti non riesce a funzionare. L'IP statisto non può essere utilizzato

Bye

Loading