PDA

Visualizza la versione completa : Nessun suono dalla presa delle cuffie!


MatCap83
28-07-2007, 18:08
Proprio come da titolo, ho un portatile, e come sistema Mandriva 2007 Spring... ed attaccando alla presa delle cuffie un sistema 2.1 non viene riprodotto nessun suono :master: ! Come mai??? Credevo che fosse automatica la cosa... invece devo settare qualcosa?

grazie 1000

sacarde
28-07-2007, 20:45
prova da kmix

MatCap83
29-07-2007, 12:21
Originariamente inviato da sacarde
prova da kmix

Nulla, avevo gi guardato tra le impostazioni "canale principale", "mixer", ..., ma non esiste nessuna opzione per abilitare l'uscita... infatti inserendo la presa dell'impianto 2.1 non succede nulla e il suono continua a essere riprodotto sempre dalle casse del portatile :bh:

sacarde
29-07-2007, 12:38
prova a ripetere

alsaconf

+

alsamixer

MatCap83
29-07-2007, 12:49
Originariamente inviato da sacarde
prova a ripetere

alsaconf

+

alsamixer

Aspetta, che devo fare digitare da root i due comandi?? Il secondo lo prende, ma il primo no!!

sacarde
29-07-2007, 12:54
si da root

il primo serve per la configurazione iniziale

il secondo ti fa gestire i vari livelli

MatCap83
29-07-2007, 13:04
Originariamente inviato da sacarde
si da root

il primo serve per la configurazione iniziale

il secondo ti fa gestire i vari livelli

alsaconf non va, "comando non trovato"... il secondo funziona ma il primo no!!

mykol
29-07-2007, 17:13
va installato

[root@mandriva_2007_spring giorgio]# urpmi -y alsaconf
Per soddisfare le dipendenze, saranno installati i seguenti pacchetti:
alsaconf-1.0.14-1.rc2.1mdv2007.1.i586
Proceed with the installation of one package? (0 MB) (S/n)

ftp://ftp.proxad.net/pub/Distributions_Linux/MandrivaLinux/official/2007.1/i586/media/main/release/alsaconf-1.0.14-1.rc2.1mdv2007.1.i586.rpm
installazione di alsaconf-1.0.14-1.rc2.1mdv2007.1.i586.rpm da /var/cache/urpmi/rpms
In preparazione... #############################################
1/1: alsaconf #############################################
[root@mandriva_2007_spring giorgio]#

Se hai spazio, puoi installare tutto ci che riguarda alsa

urpmi -y alsa -a

MatCap83
30-07-2007, 10:52
Originariamente inviato da mykol
va installato

Ok, fatto... ma qu su linux ogni giorno si deve installare roba :berto: , moduli su moduli, e file di ogni tipo.. comunque ho eseguito prima alsaconf quindi alsamixer e il risultato come prima!!! Non funziona il suono in uscita! Te mykol che mi consigli di fare????

francofait
30-07-2007, 10:59
sposta lo spiniotto della cuffia nel buco giusto :D :D

a destra x box altoparlanti esterni e coffie a bassa impedenza , al centro il microfono a sinistra inpianto hifi o cuffie ad alta impedenza.

Loading