PDA

Visualizza la versione completa : Problema con scheda di rete integrata


Andrea786
29-07-2007, 19:06
Salve a tutti

sono un utente che nell agosto 2006 ha avuto modo di acquistare la scheda madre K8NF4G-SATA2 (http://www.asrock.com/mb/overview.asp?Model=K8NF4G-SATA2&s=) e gia dai primi giorni presentava un problema con la scheda di rete , poiche usando tale scheda anche solo per andare in internet mi bloccava il pc con schermata blu di windows xp , ho chiamato il centro dove ho acquistato la scheda e mi hanno consigliato di aggiornare i driver perche quelli presenti nel cd non erano aggiornati e portavano quel problema , e infatti aggiornando i driver il problema è stato risolto .

Ora ho a che fare con un altro problema , il fatto che la scheda di rete compresa nella scheda madre sopra citata mi riconosce la rete ma non mi fa fare ne la rete ne mi fa andare in internet .

Ho provato qualsiasi soluzione ma sono giunto al verdetto che i driver hanno ancora problemi poiche con un'altra scheda di rete PCI Gigaethernet funziona tutto perfettamente .

Unica cosa stra che ho notato è che il processore che gestisce la scheda di rete è della Realtek serie RTL8201CL e vedo che i driver sono della Nvidia , è possibile avere i driver aggiornati e originali per questa scheda ?

Altra cosa strana , secondo me il firewall inserito nel pacchetto del driver non serve a un granchè se non a creare problemi visto che oggi come oggi con XP il firewall e gia attivo sul Sistema operativo e sul router che usano le persone per connettersi .

Faccio presente che con tale scheda della NVIDIA nForce Networing Controller non e possibile fare una rete LAN condividendo file tra pc .

fbracal
29-07-2007, 19:29
I driver sono della Nvidia perché è la produttrice del chipset.
Realtek produce solo dei chip per la gestione dell'interfaccia Ethernet, e salvo casi particolari non produce schede Ethernet proprie.
Andando sul sito della Realtek sono riuscito a trovare datasheet e disegni di rifermento, ma non i driver per il chip RTL8102xx.
Credo che l'unica soluzione sia controllare sul sito di Asus se esistono driver di rete aggiornati per tale schede, oppure se consoci l'inglese provare a scrivere direttamente alla Realtek.

Andrea786
29-07-2007, 20:06
Per ora ho risolto usando una sheda gigaethernet PCI con chipset Realtek , ho scritto alla ditta che mi ha assemblato il pc e alla Asrock che e la ditta che ha fatto la mainboard , vediamo cosa rispondono !!! se proprio resto con la scheda che ho ora . :ciauz:

grazie per la risposta :D

Loading