PDA

Visualizza la versione completa : audio/video non sincronizzati su linux ma su win si!


torejx
13-08-2007, 01:57
ho un .avi in cui l'audio parte dopo un 5-6 secondi...evvabbè succede...provo ad aprirlo da windows e invece l'audio è sincronizzato ottimamente...da cosa può dipendere?
uso ubuntu feisty e con altri video non ho problemi di sincronizzazione... :ciauz:

sacarde
13-08-2007, 13:37
uno in particolare o tutti ?

torejx
30-08-2007, 18:34
Originariamente inviato da sacarde
uno in particolare o tutti ?
è solo con un video il problema...tutti gli altri son sincronizzati..

mmbarabba
30-08-2007, 18:41
uso ubuntu feisty e con altri video non ho problemi di sincronizzazione...

che programma usi per vedere i video ?

hai provato a installare vlc ?

:confused:

mykol
30-08-2007, 18:47
Succede con un player specifico o con diversi ?

Volendo lo puoi risincronizzare.

Lo carichi con kdenlive, salvi separatamente la traccia video e quella audio. Le ricarichi su due traccie diverse, poi le allinei come vuoi, infine le "renderizzi" salvando il filmato corretto.
Mentre fai tutto ciò, volendo, le pulisci, le modofichi, ecc..., magari usando avidemux ed audacity (che hanno moltissime opzioni che io non so ancora utilizzare al meglio e ... nemmeno in modo decente, tranne alcune).

Meskalamdug
31-08-2007, 01:57
A volte i players rompono
A me ad esempio mplayer
desincronizzava l'audio in un file..
che con xine andava benone.

RokStar
31-08-2007, 10:15
Se guardi il video con mplayer, con i tasti + e - puoi aumentare/diminuire il ritardo audio rispetto alle immagini.

Meskalamdug
31-08-2007, 12:15
Originariamente inviato da RokStar
Se guardi il video con mplayer, con i tasti + e - puoi aumentare/diminuire il ritardo audio rispetto alle immagini.
Anche con xine ;)
Cmq il video deve partire sincronizzato con l'audio
a meno che il file non sia rovinato..

torejx
03-09-2007, 08:05
grazie a tutti ragazzi...proverò i vari programmi che mi avete suggerito..per ora uso solo totem... :ciauz:

torejx
04-09-2007, 14:20
risolto...usando vlc il video e l'audio sono sincronizzati perfettamente...a sto punto credo sia un problema di totem anche perchè ho provato anche altri video ed effettivamente alcuni non sono sincronizzati... ciao! :ciauz:

Loading