PDA

Visualizza la versione completa : Mi serve kernel 2.6.20 per dual core!


MatCap83
13-08-2007, 11:14
Ho aperto 3000 discussioni sul problema delle cuffie sul portatile, finalmente sono riuscito a capire che dipende dal kernel!! E per far funzionare quasi tutte le caratteristiche del portatile serve almeno il kernel 2.6.20... l'unico problema che viene usato solo uno dei due core!!!! In particolare ho un processore intel core 2 duo... Sapete indicarmi un kernel adatto??? Quelli multimediali su mandriva 2007 spring andrebbero bene ma non funzionano molte cose!!! Altrimenti devo passare per la ricompilazione??

sacarde
13-08-2007, 13:35
ma prendi la configurazione che ha maggiori funzionalita'

scarichi il kernel e aggiungi le altre cosette......

e poi compili


http://www.mandrakeitalia.org/modules/news/article.php?storyid=642


(a dirlo si fa presto)

(anche a farlo, basta sbagliare un po')

francofait
13-08-2007, 13:48
Non serve il kernel smp 2.6.21-smp nelle repo di mandriva c' :

urpmi kernel-linus-smp-2.6.21.5-mdv-1-1mdv2007.1.i586
urpmi kernel-linux-source-2.6.21.5-mdv-1-1mdv2007.1.i586

francofait
13-08-2007, 14:00
http://www.fgravina.net/alice-w-gate-telsey-diventa-router/

mykol
13-08-2007, 14:25
scusa, francofait, sai mica se il w-gate al quale si riferisce il link questo (http://aiuto.alice.it/informazioni/modemadsl/alice_w-gate.html) oppure quello a disco volante ?

Questo il telsey, ma mi pare lo sia anche quello a forma di disco volante.

Grazie

P.S. mi sa che abbiamo sbagliato thread ...

MatCap83
14-08-2007, 11:16
Originariamente inviato da francofait
Non serve il kernel smp 2.6.21-smp nelle repo di mandriva c' :

urpmi kernel-linus-smp-2.6.21.5-mdv-1-1mdv2007.1.i586
urpmi kernel-linux-source-2.6.21.5-mdv-1-1mdv2007.1.i586

Grazie, ho installato e funziona perfettamente :D ... ora vengono usati tutti e due i core!

MatCap83
16-08-2007, 10:59
Originariamente inviato da francofait
Non serve il kernel smp 2.6.21-smp nelle repo di mandriva c' :

urpmi kernel-linus-smp-2.6.21.5-mdv-1-1mdv2007.1.i586
urpmi kernel-linux-source-2.6.21.5-mdv-1-1mdv2007.1.i586

Una domanda, franco, ho installato questo kernel l'unica cosa che non capisco che all'avvio nel men di grub sono comparse due voci:

"linux-smp "
e
"smp 2.6.21.5-1 "

che differenza c' tra le due?? Ho provato ad avviare il sistema con entrambe, e viene usato usato lo stesso kernel (sempre il 2.6.21.5), quindi quale delle due dovrei usare??????

grazie


p.s.: se pu interessare nel file menu.lst in /boot/grub, le voci sono queste:

"title linux-smp
kernel (hd0,4)/boot/vmlinuz-smp BOOT_IMAGE=linux-smp root=/dev/sda5 resume=/dev/sda6 splash=silent mem=2048M vga=788
initrd (hd0,4)/boot/initrd-smp.img

title smp 2.6.21.5-1
kernel (hd0,4)/boot/vmlinuz-2.6.21.5-1mdvsmp BOOT_IMAGE=smp_2.6.21.5-1 root=/dev/sda5 resume=/dev/sda6 splash=silent mem=2048M vga=788
initrd (hd0,4)/boot/initrd-2.6.21.5-1mdvsmp.img "

MatCap83
18-08-2007, 11:12
Allora??? Nessuna mi sa dire nulla? Quale differenza c' tra le due voci, perch pare abbiano lo stesso kernel :master: ...

sacarde
18-08-2007, 11:21
se

vmlinuz-smp e' il link a vmlinuz-2.6.21.5-1mdvsmp
e
BOOT_IMAGE=linux-smp e' il BOOT_IMAGE=smp_2.6.21.5-1

nulla

MatCap83
18-08-2007, 12:02
Originariamente inviato da sacarde
se

vmlinuz-smp e' il link a vmlinuz-2.6.21.5-1mdvsmp
e
BOOT_IMAGE=linux-smp e' il BOOT_IMAGE=smp_2.6.21.5-1

nulla

E come faccio a saperlo?? Come si possono controllare i link?

Loading