PDA

Visualizza la versione completa : Router + Access Point


DangeR92
13-08-2007, 20:04
Salve ragazzi, tempo fa avevo comprato un access point e ieri ho comprato un router ( entrambi netgear ) il problema che riesco ad accedere ad internet soltanto se mi connetto in ethernet... riesco ad accedere in wireless ma non va internet... forse devo impostare i gateway?? ma come?? Help!! :bh˛:

indre
14-08-2007, 09:51
spiega nel dettaglio che tipo di collegamenti hai fatto.

DangeR92
14-08-2007, 09:54
allora ho un access point ( indirizzo : 192.168.0.227 ) e un router ( 192.168.0.1 ) collegati fra loro in lan... poi ho questo pc, ora collegato in lan al router, ma io vorrei connettermi ad internet in wireless... Ti posto le configurazioni:

Access Point:



Information
Access Point Information
Access Point Name Loris
MAC Address 00:14:6C:3A:AA:B3
Region Europe
Firmware Version V1.0.6
Current IP Settings
IP Address 192.168.0.227
Subnet Mask 255.255.255.0
Default Gateway 192.168.0.1
DHCP Client Disable
Current Wireless Settings
Wireless Network Name (SSID) LoriS WiFi
Channel 11 / 2.462GHz
Encryption Type WEP(64bits)
Access Control Disable


Router:



Stato del router

Nome account aliceadsl
Versione firmware: V4.01.04

Porta ADSL
Indirizzo MAC 00:18:4d:c5:27:77
Indirizzo IP 87.0.13.121
Tipo di rete PPPoA
Subnet mask IP 255.255.255.255
Indirizzo IP del gateway 192.168.100.1
Domain Name Server 85.37.17.56
85.38.28.98

Porta LAN
Indirizzo MAC 00:18:4d:c5:27:76
Indirizzo IP 192.168.0.1
DHCP On
Subnet mask IP 255.255.255.0

Modem
Versione firmware ADSL 5.00.03.00
Stato modem Connected
VelocitÓ di connessione downstream 2464 kbps
VelocitÓ di connessione upstream 352 kbps
VPI 8
VCI 35


IpConfig Con Ethernet:



Scheda Ethernet Connessione alla rete locale (LAN) 2:

Suffisso DNS specifico per connessione:
Indirizzo IP. . . . . . . . . . . . . : 192.168.0.2
Subnet mask . . . . . . . . . . . . . : 255.255.255
Gateway predefinito . . . . . . . . . : 192.168.0.1


IpConfig con chiavetta Wireless: ( Limitata o assente )



Scheda Ethernet Connessione rete senza fili 5:

Suffisso DNS specifico per connessione:
Indirizzo IP configurazione automatica: 169.254.123.83
Subnet mask . . . . . . . . . . . . . : 255.255.0.0
Gateway predefinito . . . . . . . . . :


Grazie :berto:

indre
14-08-2007, 09:58
la conf a livello di collegamenti Ŕ ok.
vedo che hai indirizzi multicast su scheda wireless..
setta staticamenti gli ip della connessione Wireless.
mettici 192.168.0.10
255.255.255.0
192.168.0.1

dns metti 62.149.132.2
151.1.1.1

poi prova ad agganciarti alla cella wifi e a pingare l'ap, successivamente pinga in router.. e poi naviga.

DangeR92
14-08-2007, 10:03
L ho configurato... Guarda:

http://img375.imageshack.us/img375/9474/routerly3.jpg

ma non si connette.... :oVVoVe:

indre
14-08-2007, 10:08
si aggancia almeno all'ap?
se no controlla wep, numero chiave..

inoltre li non hai impostato il gateway

DangeR92
14-08-2007, 10:10
Non s˛ se si aggancia perchŔ se faccio ping 192.168.0.227 mi dice Accesso Negato... a sempre avuto problemi... Io ho impostato il gateway solo che su ipconfig non lo mostra... non s˛ perchŔ... :bh˛:

DangeR92
14-08-2007, 10:14
Grazie mille!!! Ce l abbiamo fatta!!! era un problema di chiave WEP!! Grazie!!!!!!!!!!!! :unz: :unz: :unz:

indre
14-08-2007, 10:17
hai fatto tutto te :)
ciao

Loading